Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…

À propos de ce club

Fiat multipla, la vie a bord, son entretien, ses caprices, la vie de son propriétaire

  1. Quoi de neuf dans ce club
  2. Très bizarre le type. Déjà 3h pour des triangles quand on est équipé pro, c'est très excessif. Perso avec mon équipement de bricolo (pas de pont, pas de fosse, cric, chandelles) je mets environ 1h30. Ensuite la crémaillère, il me semble que c'est l'un des points importants du CT, nan? Elément de sécurité essentiel surveillé de très très près je crois... Donc si ta crémaillère passe au CT, aucune inquiétude! Pourquoi "mécanique au bout du rouleau"? Ton garagiste, là, il n'aurait pas des voitures à vendre par hasard?😀
  3. Juste pour dire que la contre visite est faite, ça roulera donc encore 2 ans si ça crame pas avant ... Mais mon garagiste m'a un peu assassiné pour me monter les triangles (bras inférieurs) avant Monroe, 3 heures de main d'oeuvre : 126 euros , plus les bras à 115 euros piéces, donc 230 . je lui ai dit qu'ils étaient à environs 55 chez Oscaro, il m'a répondu que c'était du made in Taïwan , genre de la contre façon alors que lui ne montait que de la pièce de qualité. Il a fait ensuite le contrôle train avant et s'est occupé du problème de pollution en rajoutant un kit de nettoyage injection avant de la faire passer à la CV par un potte à lui. En tout 470 euros environ. Oops ... quand même. Mais bon j'ai confiance même si 3h pour changer les 2 triangles me parait beaucoup ainsi que le prix des monroe d'origine aussi. Finalement un plapla de sauvé provisoirement car il me dit que la crémaillère de direction est bien pourrie et en très mauvais état et que la bagnolle est une épave qui roule avec une mécanique au bout du rouleau sur laquelle il ne faut plus rien faire ...
  4. Bonjour, Je viens vers vous afin d'essayer de comprendre un soucis de démarrage à froid sur un 1.9 mjt 120 monté sur un Sedici, je me suis permis de poser la question dans ce groupe sachant que ce moteur est monté sur le multipla. Le Véhicule à 160000km, entretien à jour que j'ai depuis ses 46000km. La régénaration du FAP est surveillée scrupulement. C'est un véhicule qui fait des trajets quotidiens de 6O à 70km, peu ou pas de ville. Vanne EGR démontée régulièrement. Sachant les problèmes de système antipollution sur ce moteur. Elle démarre mal à froid (surtout en hiver), obliger de faire plusieurs préchauffage et d'attendre que la pompe à gas-oil finisse l’amorçage pour pouvoir démarrage, parfois très laborieusement. Aucuns voyant n'est allumé. J'ai changé les 4 bougies de préchauffage, la batterie est neuve, le support à filtre à gasoil changé(souvent trop serré qui peut faire entrée d'air dans le circuit). Le moteur tourne parfaitement après démarrage et les démarrages à chaud se passent sans soucis. Auriez vous eu le même problème ? Soucis de pompe à gasoil ? problème de compression sur un des cylindres ? Merci de votre réponse. Pierre
  5. J'ai la réponse à propos du switch: Il s'agit d'une adaptation pour Ford. C'est malin, je me rappelle plus dans quelle position il se trouvait au début... Bon pas de réponse pour ma bidouille. On dirait qu'il n'y a plus grand monde au volant des Multipla. Fut un temps où c'était plus réactif par ici... J'ai donc commandé un adaptateur A2. Solution des jeux Lundi.
  6. Bon, ça avance: J'ai débranché la batterie 1/2h, puis débranché l'ODB et nettoyé à l'air comprimé la carte, le boîtier, et les connecteurs mâles et femelles: C'était pas du luxe! Ensuite bombé les connecteurs au KF, fait jouer chacun une dizaine de fois et remonté le tout. Ensuite m'apprêtant à faire de même avec la prise diagnostique, qu'est-ce que je m'aperçois-je? Un capuchon était relevé sur le côté droit, que je n'avais pas vu! La prise est placée très haut dans le logement. Je suis très grand. Je ne m'étais pas encore baissé assez pour apercevoir ce capuchon. Ce dernier était resté ouvert depuis je ne sais combien d'années que le dernier cochon de garagiste/contrôleur l'avait laissé ouvert🤬. C'était pas moi: J'ai ouvert le cache et découvert la prise diag Lundi dernier pour la première fois. je n'avais pas remarqué ce capuchon... Bref, air comprimé (très très poussiéreux là n'dans!), KF, puis branchage/débranchage une dizaine de fois. Je remets la batterie, je démarre, je connecte mon ELM, je démarre l'ordi, je vérifie le paramétrage USB, je lance MES, settings, apairage, je tente une connexion au moteur... ... et... YEP! CA MARCHE! 3 défauts: -EGR (je sais je l'ai condamné depuis belle lurette). -Preheat (je sais et je m'en tape ça sert à nibe). -CLUTCH pedal contactor (c'est embêtant? A quoi sert un contacteur sur l'embrayage?) Bon, rien de grave. Tout excité je tente une connexion à l'AIRBAG: NIET! Il faut décidément cette cochonnerie d'adaptateur ROUGE A2.🤬 Bon je repose ma question: Puis-je me contenter de poser un bridge temporaire entre les pins 3 et 7 de l'EML? (juste pour accéder à l'airbag, puis le retirer ensuite)
  7. Ok merci. Je prends le temps dans la matinée de lire ce long post et de tenter la procédure en détails. Voici une photo de mon ELM. J'ai entouré le fameux switch en bleu. A quoi sert-il? Comment l'utiliser? Merci.
  8. Le nettoyage des connecteurs est une opération que je réalise systématiquement avec du KF F2 quand je retape mes vieux synthés. Ca ne prend pas "des heures" non plus... Avec le délai d'attente après déconnexion batterie, j'ai mis une heure à peu près pour tout faire. Question: - Faut-il aussi débrancher et nettoyer les connecteurs qui viennent du calculateur sous la boîte à gants conducteur? Après délai d'attente, est-ce sans danger? -Plus le temps de commander un adaptateur rouge AIRBAG. Puis-je me contenter d'un strap temporaire raccordant les pins 3 et 7 sur le connecteur MALE de l'ELM327?
  9. Attention certains ordinateurs ont des ports dits fantôme et ne l'affiche que lorsque le câble KKL est branché sur un port USB (toujours le même !) puis tu peux alors régler le temps de latence (a 1) sinon tu le vois pas ...
  10. Salut, voici le lien d'un câble comme le mien , https://www.google.fr/search?source=hp&ei=JT3lXNi-KLLlgwfploT4Cg&q=VAG-KKL-USB-409-FIAT-ECU-Scan-OBD-OBD2-Diagnostic-Scanner-Tool-&oq=VAG-KKL-USB-409-FIAT-ECU-Scan-OBD-OBD2-Diagnostic-Scanner-Tool-&gs_l=psy-ab.12...10968.21192..21426...0.0..0.581.754.0j1j5-1......1....2j1..gws-wiz.....0.-OHW-CnMQB4 Et, Ou https://www.ebay.fr/i/372330078960?chn=ps&norover=1&mkevt=1&mkrid=709-134431-41854-0&mkcid=2&itemid=372330078960&targetid=489619553906&device=c&adtype=pla&googleloc=9056499&poi=&campaignid=1669940627&adgroupid=64137313349&rlsatarget=pla-489619553906&abcId=1139516&merchantid=6995724&gclid=EAIaIQobChMI9KGFzo6v4gIVWIfVCh2ifgc2EAQYASABEgIKRPD_BwE Il faut absolument le curseur dessus car tu sélectionnes la position pour moteur /.airbags / ABS ect .... Puis suis la procédure de Titeuf63 et sa marche normalement pour les Multipla Jusqu'a au moins 2005 ! L’interface VAG Com 409.1 KKL par Titeuf63 Comment paramétrer OBDAUTO.fr 11 avr. 2017 Comment bien paramétrer l'interface KKL spécial fiat alfa lancia pour qu'elle fonctionne sous multiecuscan Il faut juste bien le paramétré au départ (Le port Com et la latence ect) le logiciel fonctionne bien il faut réglé la vitesse de latence du port COM utiliser par le boitier vag KLL au minimum dans les paramètres avancé du port= pour ma part il était a 16 mis a 1ms -Gestionnaire périphériques -Ports (COM et LPT) Com3 -Propriété + paramètre port / Avancé -Temps de latence 1 ------------------------------------------------------------------------------------ Par titeuf63, 18 octobre 2014 dans Méca reportage L'interface VAG Com 409.1 KKL Pour interroger les calculateurs de nos Multipla, nous pouvons également utiliser l’interface VAG Com prévu à l’ origine pour les véhicules du groupe Volkswagen Ma préférence va pour ce modèle qui a la particularité d’avoir un switch pour passer d’un calculateur à l’autre Le VAG Com 409.1 KKL est une interface de diagnostique OBDII fonctionnant pour les véhicules du groupe VAG-FIAT-ABARTH-ALFA ROMEO et LANCIA Les fonctions de l’interface sont les suivantes: -Effectuer un diagnostic complet et efficace de vos véhicules -Lire les codes défauts de vos différents calculateurs (Moteur, Airbag, ABS,...) -Effacer les codes défauts et éteindre les voyants du tableau de bord Grâce à cette interface, votre véhicule n'aura plus de secret pour vous Liste des véhicules compatible: VOLKSWAGEN AUDI SEAT SKODA de 1996 à 2006 FIAT ALFA ROMEO LANCIA: http://www.multiecuscan.net/SupportedVehiclesList.aspx Fonctions en détail Lire et effacer les codes défauts présents sur le véhicule Faire un diagnostic complet de votre véhicule Éteindre les voyants lumineux même moteurs de votre tableau de bord Contrôler un calculateur Compatible avec les véhicules possédant une connexion CAN Réglages pour Multiecuscan (ou Fiatecuscan) Position 1: Calculateur Moteur (Pin 7) Position 2: Calculateur Airbag (Pin 3) Position 3: Calculateur ABS (Pin 1/9 12/13) Le Logiciel Il vous faut maintenant un logiciel Le logiciel le plus adapter pour Fiat / Alfa / Lancia est Multiecuscan (Ex Fiatecuscan) http://www.multiecuscan.net/ Pour le VAG Com, il n’y a rien à faire, il suffit de le branché au pc (il faut toujours utiliser le même port USB, si vous avez egalement un ELM 327, évitez de prendre le même port usb) Le pc l’identifie et installe le driver (comme une clé USB) Il faut savoir que Fiatecuscan, n’est pas toujours livrer avec le VAG Com mais en général, il y en a une version sur le petit CD Il y a également une version gratuite et assez complète sur le site du fabriquant (elle est en anglais, je n’ai pas la version gratuite…) http://www.multiecuscan.net/ Configuration Ensuite, il faut configurer Multiecuscan ou Fiatecuscan pour le VAG Com fonction « Settings » ou « Paramètres » pour la version française Le logiciel permet de se connecter au moteur, à L’ABS ou aux airbag, pour cela, il faut déplacer le curseur sur le VAG Com pour éviter les problèmes, je procède de la sorte dans l'ordre suivant: -connexion du VAG Com a la prise de diag de l'auto -raccordement VAG Com au PC (il faut toujours utiliser le même port USB, si vous avez un ELM 327, évitez de prendre le même port usb) -je met le contact ou démarre l'auto -je lance le logiciel Fiatecuscan dans le menu préférence de Fiatecuscan changer la langue avec l'onglet "general" ensuite avec l'onglet "interface" cochez "scan for interfaces" a la fin du scan, votre interface doit être repérer et le message suivant apparait maintenant que le VAG Com est bien repérer, il faut rechercher les calculateurs "en ligne" de votre auto avec la touche "Scan" avec mon 110, j’obtiens cela pour le moteur = Position 1: Calculateur Moteur (Pin 7) recherche maintenant dans la liste de voiture de Fiatecuscan votre auto et le calculateur désignè par le scan et appuyez sur "connecter" le message suivant apparait et validez par "Y" vous êtes maintenant connecter au moteur pour passer d'un calculateur a l'autre, ou fermer le diagnostique, il faut -retourner sur le 1er onglet de fiatecuscan "information" puis "déconnecter" -couper le contact de l'auto -débrancher le port USB puis le connecteur OBD du VAG Com -sélectionner un autre calculateur et refaire entièrement la procédure de connexion cité plus haut ----------------------------------------------------------- Résultat après scan calculateur en position airbag= Position 2: Calculateur Airbag (Pin 3) vous pouvez constater que dans cette position, le calculateur moteur apparait également paramètres pour les airbag résultat après scan calculateur position ABS= Position 3: Calculateur ABS (Pin 1/9 12/13) vous pouvez constater que dans cette position, le calculateur moteur apparait également paramètres pour l'ABS Vous pourrez sans aucun risque Voir et effacer les défauts Faire de belles courbes Suivant le type de voiture (les plus récentes ayant le plus de possibilités) faire le test de quelques fonctions Maintenant, c’est à vous de « jouer » Ci-dessous vous trouverez plusieurs photos vous permettant de vous repérer dans l’habitacle. Le connecteur se trouve en bas à gauche du volant, Dé clipser le cache, Le connecteur OBD Ces photos ont été envoyées par Redge6666 Merci pour cette contribution /t1072-interface-de-diagnostique-elm-327-par-titeuf63 http://www.outilsobdfacile.fr/emplacement-prise-connecteur-obd.php?marque=fiat&modele=multipla
  11. Je vais essayer de te rassurer avec l'effacement fait chez Midas pour 32 euros, le témoin AB est toujours éteint depuis le 04 janvier 2019, la voiture est passée au contrôle technique, et à part les triangles avant à changer (en cours) et la pollution à réduire avec un pack à verser dans le réservoir contenant plus que 20 litres seulement, tout est ok , contre visite en juin pour l'accord final. Pour la confiance limitée, je suis pareil, du coup je suis resté au garage Midas à coté de la voiture pendant l'effacement. J'ai vu la manip, il branche la valise sur la voiture et va effacer l'erreur sur un ordi 10 mètres plus loin, il s'y est pris à 2 fois pour tout effacer. Et quand le voyant s'est éteint, je te dis pas ma joie ... je n'ai pas regretté mes 32 euros, ni le prix du spray, ni les heures à lire tous les articles trouvés ici, ni les heures à nettoyer et dégripper les connecteurs au spray . J'espère que tu as tout bien déconnecté, nettoyé et passé au spray. Et dans ce cas ton voyant va s'éteindre, n'attend plus , vas y et peut être un jour on trinquera ensemble à la santé de nos plapla. Du coup 32 euros c'est pas cher pour sauver ta voiture, non ?
  12. Bonjour, Merci pour l'aide et les recherches. Nouvel essai ce matin, en suivant scrupuleusement la procédure du tuto indiqué ci-dessus (à part la version Fiatecuscan remplacée depuis par Multiecuscan, et le fait que mon ELM est en version USB au lieu de Bluetooth comme sur le tuto). Echec. Pourtant, dans l'onglet SETTINGS après avoir configuré d'une part le port(COM7) en 34800Bds (échec en 9600 comme indiqué sur le tuto) et d'autre part le logiciel itou, quand je lance un TEST (onglet en haut à droite de la fenêtre), l'interface est reconnue correctement et le résultat m'indique qu'elle est prête à communiquer avec TOUS LES MODULES. Quand je lance une connexion, que ce soit au moteur, à l'ABS ou aux AIRBAGS, la connexion échoue. Il faudrait vraiment que j'obtienne un peu d'aide: Ma bagnole doit passer en contre-visite avant le 2 juin, j'ai effectué tous les travaux prescrits lors de la première visite, et cette cochonnerie de voyant est le dernier défaut éliminatoire qui me reste. J'aime cette voiture, je ne veux pas la remplacer pour l'instant. Que dois-je faire? Faut-il tout reprendre à zéro? Réinstaller le pilote du début? Comment? Reste cet interrupteur mystérieux... Personne n'a jamais vu ça? J'ai essayé ses deux positions lors de chacun de mes essais, rien n'y fait: L'interface est là, mais la voiture semble absente... AU SECOURS! Je sais qu'il y a des kadors informatiques ici. Le problème est sûrement assez simple pour eux. Je suis sous Windows 8.1. J'ai bien noté la possibilité de passer par un centre auto, mais j'ai lu souvent ici à propos de ces défauts airbags que le défaut réapparaît au bout de quelque temps, ou qu'il est nécessaire de l'effacer plusieurs fois pour que le voyant reste éteint. Outre que je n'ai qu'une confiance très limitée dans cette mafia de la mécanique auto, je n'ai nulle envie de raquer 30€ pour chacune des interventions qui s'avèreraient nécessaires. De plus, j'envisage un dernier effacement juste avant la présentation de ma voiture à la contre-visite: Timing difficile à caler quand on travaille comme c'est encore mon cas. Si une bonne âme passe par là...😥
  13. j'ai fait une recherche avec ELM dans le club , il y a beaucoup de sujets à lire, pour se faire une idée regarde celui ci par exemple : ça peut te donner une idée de la configuration au niveau du logiciel , de l'ordinateur, de ton système d'exploitation et de la marche à suivre. Il faudra tout essayer et trouver de l'aide si ça ne marche toujours pas après avoir lu un maximum de sujets bien sûr ... Sinon t'as Midas ou n'importe quel centre auto prés de chez toi. Bon courage
  14. Merci pour ton aide. J'ai tout lu ici au sujet de cet engin, mais il y a tant d'infos! Que dois-je vérifier/télécharger? Dans quel ordre doit-on effectuer les opérations de connexion auto/interface/ordi? Puis-je oui ou non accéder à l'airbag sans adaptateur2? (je crois avoir compris finalement que c'est possible avec le KKL mais j'ai misé sur le mauvais cheval, hélas) Quelqu'un a déjà vu un ELM327 muni de ce switch métallique externe à droite de la sortie du câble? A quoi sert-il? Comment l'utilise-t-on? Merci.
  15. Cherche bien ici sur les sujets : multiecuscan (MES), témoin airbag, ELM, je me rappelle avoir lu des explications sur le moyen de le faire fonctionner, entre autres il y a une position bien précise sur le connecteur et des choses à savoir pour la connexion du logiciel avec l'ordi, un truc de mise à jour aussi ... enfin pas mal de trucs qui donnent mal à la tête. Il me semble même que tu peux récupérer le MES pro quelque part pour pouvoir enlever les codes erreur... Voilà pourquoi j'ai préféré aller chez Midas pour 32 euros et un RV ça a pris 2h en tout, 1/2 h le premier jour pour expliquer au chef de garage mon problème de témoin AB allumé , le boulot que j'avais fait et prendre le RV valise et le jour du RV 1h1/2 ensuite pour attendre le chef de garage qui a branché la valise et supprimé les codes erreurs, et passer à la caisse pour payer. Mais c'est sûr que si tu y arrives tout seul c'est mieux pour tout le monde car tu sauras transmettre ensuite la démarche à suivre.
  16. Bonjour, Essais infructueux. Mon ELM 327 dispose d'un inter externe près de la sortie du câble. A quoi sert-il? J'ai chargé Multiecuscan, version gratuite. J'ai scanné les ports disponibles. Le logiciel m'indique le PORT 6 pour accéder à tous les modules CAN. Je clique ensuite sur AIRBAG, puis sur CONNECT et là une fenêtre s'ouvre et me dit "CONNECT ADAPTER2/RED or pin3", puis la connexion échoue. Kézaquo? GRRR... Ca s'annonce plus compliqué que prévu. Enfer informatique habituel...🤬
  17. Pour ma part je suis allé chez Midas qui m'ont enlevé les codes erreur pour environ 30 euros, car je n'ai pas d'elm. Mais il y a des tutoriels ici. J'espère que tu trouveras la solution.
  18. Habin non je ne sais pas si j'ai ces airbags rideaux... C'est une vieille JTD 110 ELX de 2002, y'en a peut-être pas... Bon j'ai reçu l'interface ELM. Comment je procède? Il y a un logiciel qqpart?
  19. je suis intéressé par les jantes alu, pouvez vous me dire le prix et le coût de l'envoie, ou votre adresse si ce n'est pas trop loin.
  20. @ orygen : si je pige bien, tu viens de nettoyer tous les 8 connecteurs qui correspondent aux airbags volant et frontal passager. Donc ça c'est ok. Maintenant tu poses la question des airbags rideaux, es-tu sûr d'avoir des airbags rideaux ? Si oui, regarde dans le lien au dessus sur les leures airbag, il y a dedans un autre lien http://gilbert.barthomeuf.free.fr/invites/Docs/Multipla/eLearn/Web/AirBagWindowDR.html , il donne des schémas (Elearn) des passages dans les montants du coffres à l'arrière où ils se trouvent . Autre suggestion, si tu as des problèmes avec l'effacement d'erreur ELM : pour environ 30 euros passage valise possible dans les centres auto. Bon courage.
  21. Topic bien intéressant! Je viens de défaire/nettoyer comme indiqué les 8 connecteurs sièges, verrou et console. J'ai commandé un ELM327 qui arrive semaine prochaine, pour tenter d'effacer le défaut... Mais... Horreur! Je découvre l'existence de cette foule d'airbags supplémentaires intitulés "rideau", et difficiles d'accès!😒 Et si ma panne était là? Au fait, où sont les connecteurs de l'airbag volant et frontal passager?
  22. Tu as le numéro du code défaut ? On dirait un écrou-cage ton truc, y'en a un peu partout ^^
  23. Hello, Merci pour la proposition. Je viens de résoudre la misère ce matin: J'ai refait tout le câblage en shuntant la platine fusibles. Ca marche. Impossible de rechercher les mauvais contacts sans déposer totalement la platine. L'horreur! Niet! Impossible de tracer les court-circuits sur ces faisceaux tentaculaires étroitement emmailottés. Je l'ai donc fait à la one again. Woilou.
  24. Hello En bricolant sur mon plapla j'ai trouvé cet écrou, quelqu'un a une idée merci Sachant que j'ai le véhicule seulement depuis 2 semaines
  25. Hello hello Je reviens vers vous pour cette histoire de FAP et de code défaut P2085 Changement FAP effectué par mes soins, en soi rien de sorcier sur cette génération de voiture, cela reste un gros tuyau d’échappement L’ancien FAP était percé de part en part et des éléments en cordiérite étaient passés dans l’intermédiaire Passage à la valise et là bingo ça fonctionne 👍👍👍 plus d’allumage de voyant RDV au CT dans la semaine et là la tuile le voyant se rallume 😭😭😭 CT fait en totalité rien à signaler même au niveau de l’anti pollution sauf ce code défaut qui persiste ( à si j’oublie contre visite aussi pour un soi-disant feu de croisement hors tolérance 🤣🤣🤣 quand tu sens qu’ils veulent gagner de l’argent sur une contre visite, ça en devient triste ) Retour maison et nettoyage du palpeur de gaz au nettoyant freins et là ça marche un certain temps, donc palpeur et bougies de préchauffages commandées reste à patienter Bougies pour le voyant préchauffage qui clignote 30 secondes après contact, défaut constaté par valise ( on commence par là vu le prix ) Pour le tuyau en caoutchouc sortant du FAP il est branché sur un capteur de pression différentielle ( comment ça se test ? ) Le défaut peux venir aussi à priori de ce tuyau si pas totalement étanche, pareil pour le pot , vais vérifier tout ça dès que je reçois les pièces et je vous tiens au jus En attendant vos retours , merci de m’avoir lu 😉 Je mettrais des photos de tout ça lors du prochain post, si ça peut aider quelqu’un
  26.  
×
×
  • Créer...