Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
STUN

[TUTO] Montage du module AccuSpark

Messages recommandés

Voila, module commandé et recu deux jours plus tard...

la Notice :



Le module :



On verifie que la bobine est bien alimentée en 12V :



On verifie que la resistance de la bobine est bien superieure à 1.5 Ohm :



On ouvre le bazar :



On vire le bordel qu'il y a dedans :



On met en place le capteur
On est obligé de couper le support du module car il ne rentre pas sinon... Rolling Eyes 



On visse le module sur le support :



Ensuite c'est tout simple :
On branche les fils du module sur l'alimentation de la bobine, au passage il faut les recouper car les cosses serties au bout sont trop grosses pour passer dans le trou de l'allumeur  Rolling Eyes 

On enfile la bague noire autour de l'axe du rotor

On remet le rotor, la tete d'allumeur...

ET CA DEMARRE PLUS  Evil or Very Mad Evil or Very Mad Evil or Very Mad 

Aucune étincelle aux bougies.

Après avoir démonté puis remonté pareil, j'ai réussi à avoir des étincelles aux 1 et 4, mais pas aux 2 et 3...

Et après avoir encore redémonté et reremonté, de nouveau plus rien.

Partager ce message


Lien à poster
Partager sur d’autres sites
Pardonnez mon ignorance, ça fait quoi un accuspark? J'imagine que c'est en rapport avec l'allumage mais à part ça...

Partager ce message


Lien à poster
Partager sur d’autres sites
Apparemment c'est un allumage électronique donc essence non? Mais pour le reste là je sais pas je suis dans le brouillard .... à plus

Partager ce message


Lien à poster
Partager sur d’autres sites
Soit disant que cela remplace avantageusement l'ensemble condo/rupteurs, en produisant un meilleur allumage.

Il y a un capteur, une bague avec 4 petits aimants, et un module electronique.

Partager ce message


Lien à poster
Partager sur d’autres sites
STUN a écrit:


On verifie que la bobine est bien alimentée en 12V :





11,19V n'est pas un peu juste?

Et l'alternateuir donne combien moteur en marche?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je te dirai ca demain, mais tout fonctionne normalement... Wink

La batterie est un peu vieille et elle a deja été vidée plusieurs fois, du coup elle est faiblarde, mais l'alterno va bien, et le couple s'entend bien Wink

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est un kit d'allumage électronique ,  il suprime tout probleme de condensateur et vis platiné   (les condensateurs deviennent de plus en plus de la m....de)

normalement tu gagne une meilleure étincelle réguliere , un ralenti meilleur ,un meilleur démarage en cas d'humidité , (pour la consomation je n'y crois pas .


sauf que ce systeme n'est pas réversible, si pour une raison ou une autre le module claque ( rare aparement ) il faut tout reposer en cassique pour repartir .
un peu compliquer pour tout décabler et reposer en bord de route







mon j essence fonctionne en allumage bobine rupteur condensateur classique , et ça marche bien, mais la pose d'un module me titille grave !!!

si je modifie l'allumage je  poserai un kit de ce genre (qui emplifie et optimise l'étincelle ,suprime le condensateur ,mais conserve les vis platinées qui ne servent que d'intérupteur a faible tension ce qui ne les use quasiment pas ) .

en cas de panne du module tu repasse en un tour de main en allumage classique ( voir l'astuce de branchement )

article tiré de" GAZOLINE":


:



je suis tres curieux de savoir si tu resent quelque chose de mieux avec cet allumage ( cela me descidera peut'etre  Very Happy  )

Partager ce message


Lien à poster
Partager sur d’autres sites
Les J9 et J5/C25 Essence(meme moteur) ont un allumage electonique il suffit de l'allumeur et module

Partager ce message


Lien à poster
Partager sur d’autres sites
pétarou44 a écrit:
je suis tres curieux de savoir si tu resent quelque chose de mieux avec cet allumage ( cela me descidera peut'etre  Very Happy  )


T'as pas du lire le tuto jusqu'a la fin  Wink 

@eagle3 : Pour l'instant je n'ai pas trouvé mon bonheur, mais oui je suis au courant, faut que j'en voies un passer c'est tout  Wink 

Partager ce message


Lien à poster
Partager sur d’autres sites
Je n'ai pas d'experience avec les allumages accuspark. Par contre, le kit de chez Velleman que Petarou a montré : j'avais monté ce kit allumage (Ce kit Velleman existe despuis les annees 80 !!!!) dans mon Hy dans le temps. Il m'a servi tres bien et est tres fiable: J'ai roulé a peu pres de 100 000 km y-avec. Demarrages sans problemes, été et hiver, meme a la manivelle (quand le demarreur etait cassé- pinion grippé)!!!!!!

Je peux le recommander. Apres 68000 km j'ai du changer les vis platinees quand-meme, car trop d'usure mecanique........ Mais le HY demarrait toujours sans problemes.

Consommation ; avant : 15 litres a 100 km. Apres ; 13,5 litres.

Si ça peut vous aider.

Cordialement,
Woody

Partager ce message


Lien à poster
Partager sur d’autres sites

normalement les vis on les changes a 20000  km en allumage classique  apres presque 70000 il ne fallait pas leurs en vouloir  Very Happy 


je suis tout de meme septique sur la consommation


ahhhh les salauds ils vont m'obliger a faire l'éxperience pour les croires Very Happy

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...