Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Spoon57

[E46 M57 an03]pas de lave phares

Messages recommandés

Voilà ayant acquis il y a peu une 330cd avec CT OK scratch  Mouais de complaisance plutot car je n'ai pas de lave phares qui fonctionnes.Un ami a testé la pompe en 12V exterieur:OK(les lave phares giclent bien comme ça),fusible:OK,relais bleu ciel;OK.
J'ai entendu parler du Boitier ZKE scratch 

Avez vous une solution?!

Merci. Wink 

Partager ce message


Lien à poster
Partager sur d’autres sites
 

Commence juste pas un coup de spray contact sur ton commodo.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Y'a pas de commodo pour les lave phares,c'est automatique quand les phares s'allument normalement !

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui allumage auto,pourquoi?
D'ailleurs j'ai aussi un correcteur d'assiette(AVD)cassé et pourtant l'ancien proprio l'a faite passer au CT!!!

Partager ce message


Lien à poster
Partager sur d’autres sites
J'ai meme testé en feux de croisement(non auto),plein phares,moteur allumé,appui long sur le lave glace,plusieurs appuis etc...rien...

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut payer pour voir les solutions de pannes ?!? WTF!!!  

Partager ce message


Lien à poster
Partager sur d’autres sites

RE,

Désolé, les secrétaires sont en vacances, et on est en effectif réduit pour tout l'été, alors on fait ce qu'on peut   

regardes cette fiche tech:

http://www.darkgyver.fr/reparation-BMW-946-946-localisation-module-zke-e46.html


Nettoyage des projecteurs

La commande de nettoyage des projecteurs est assurée par le module de base V de l'électronique centrale de carrosserie. La pompe est alimentée par un relais externe.

Le nettoyage des projecteurs est activé en même temps que le lavage du pare-brise lorsque l'éclairage est enclenché (borne 58). Un processus de nettoyage est constitué de deux cycles de projection.

Après la première activation, le nettoyage des projecteurs n'est plus effectué qu'à chaque 5ème lavage du pare-brise et moyennant un temps mort de 3 minutes.

Le blocage de répétition et le compteur horaire sont réinitialisés à la désactivation de la borne R.

Mesure interne du courant dans le module de base

-----------------------------------------------------------------------------------------
Mesure interne du courant par diagnostic

Le diagnostic du module de base de la ZKE V permet la lecture de la valeur du courant des bobines de relais raccordées au module de base, pour les relais d'essuie-glace (vitesse 1 et vitesse 2) et le relais du système de lave-phare.

Pour qu'un résultat de mesure précis soit obtenu, la bobine de relais à tester est activée et le courant sortant du module de base est lue. Le courant est analysé automatiquement dans le module de test.
Valeurs de consigne

Pour une tension de batterie comprise entre 8 et 16 V, les valeurs de courant suivantes s'appliquent :

bobine de relais


valeur du courant


remarque

essuie-glace vitesse 1


60 - 200 mA


bobine du relais d'essuie-glace K11

essuie-glace vitesse 2


80 - 240 mA


bobine du relais d'essuie-glace K11

Nettoyage des projecteurs


60 - 200 mA


bobine du module de nettoyage des projecteurs K 6
Analyse des défauts

Si la valeur de consigne est atteinte lors de la mesure du courant, cela signifie que les composants suivants sont en bon état :

   sortie de relais dans le module de base
   câble entre module de base et relais
   fusible et alimentation en plus pour le relais
   bobine du relais

Si la valeur de consigne n'est pas atteinte, les défauts suivants peuvent être détectés :

valeur de mesure


Causes possibles de défaut

0 - 20 mA


Rupture du câble entre le module de base et le relais ou court-circuit à la masse. Rupture de la bobine de relais. Sortie du module de base défectueuse.

20 mA - 60/80 mA


Contacts oxydés. Bobine de relais défectueuse.

supérieur à 200/240 mA


Court-circuit du câble ou de la bobine de relais vers le plus

Les défauts suivants ne peuvent pas être détectés automatiquement :

   contacts de relais défectueux (le circuit de charge du relais est défectueux)
   défaut du câble entre relais et moteur de l'essuie-glace/défaut de la pompe de lave-phares
   défaut de l'essuie-glace/défaut de la pompe de lave-phares

Ces composants sont vérifiés dans les phases de test ultérieures.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cette réponse bilblique mais je ne pratique pas l'éléctricité auto...faudra que je montre cette réponse à une personne compétente...  

Partager ce message


Lien à poster
Partager sur d’autres sites
 

Je peux comprendre que ce ne soit pas évident.

Est ce que cela peut mieux t'aider??

http://www.darkgyver.fr/reparation-BMW-309-309-comprendre-l-electricite-vulgarisation.html

http://www.darkgyver.fr/reparation-BMW-310-310-utiliser-un-multimetre-dans-l-automobile.html

http://www.darkgyver.fr/reparation-BMW-918-918-mesure-d-intensite-avec-le-multimetre.html

Dans l'immédiat, je ne peux pas faire +.

Si ce n'est que tu dois avoir une broche ronde noir (je crois), de 7 pins à l'AV G de ta voiture Qui correspond à tes laves phares.

Sous ce cache 8.

http://www.realoem.com/bmw/showparts.do?model=BV91&mospid=47619&btnr=51_3278&hg=51&fg=70

Passes un coup de spray contact, sait on jamais.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon j'ai passé la voiture à la valise ,et comme prévu le ZKE ne réponds pas avec differents logiciels BMW,j'ai remarqué que j'avais mes deux led de pare soleil qui ne fonctionnaient pas aussi.
Donc je suis bon pour un boitier neuf je pense?!
Normalement en rebranchant le nouveau(qui est vierge de codage)il se code tout seul en analysant ma config usine?!

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon je reviens avec du changement, j'ai changer le boitier ZKE par un d'occasion ,j'ai du passer à la valise pour le "reseter" et refaire quelques recodage(custodes arrieres qui ne se fermés pas en auto)
Miracle les lave phares refonctionnent mais il y a un mais....j'ai la fermeture auto en roulant de la centralisation qui ne fonctionne pas(je précise qu'elle ne fonctionnait pas avant) pourtant dans le codage il l'a mit à 16km/h...

Dois-je le rappeler pour qu'il re-regarde ou avez vous une idée ?
Merci...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...