Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Numa001

[TUTO] Installation et paramétrage de E-SYS

Messages recommandés

gfe1reve a écrit:
Bonjour, Je ne trouve pas ESysLauncherPremiumSetup_2.0_Build_xx.msi il est dans le lien de telechargement ? merci Razz


Oui il est dans les liens fournis en MP

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut, désolé de te dérangé, mais j'ai un petit problème et tu pourras certainement m'aider. J'ai formaté mon ordi hier et installé étapes par étapes E-sys. Le problème, est quand je démarre E-sys Launcher, je dois bien mettre le code PIN ''1234'', mais le programme ne me demande pas où installer le Token. Ensuite, quand je démarre E-sys (par le Launcher) et que je veux me connecter, la connection via VIN est grisée. Pourtant, ma voiture à le contact, le câble fonctionne bien, et dans les paramètres réseaux c'est écris ''Réseau non identifié, pas d'accès à internet). Est-ce que t'as une solution ? Merci beaucoup ! Et au passage, c'est super ce que tu fais !

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut ! Je lance E-SYS par le launcher, j'ai le Token, tout se passe comme prevu, mais 1 problème. La parti "Connections via VIN" toujours grisée.. des solutions ?
Bonne journée !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde Smile

Quand je paramètre Esys, dans l'onglet EST, j'ai :

C:\PROGRA~3\TOKENM~1\E-SYSL~1\FREETO~1.EST

et non

C:\PROGRA~3\TOKENM~1\E-SYSL~2\FREETO~1.EST

Je dois changer E-SYSL~1 en E-SYS~2 ?

La question est peut-être totalement idiote mais je préfère vous demander.

Merci d'avance Smile

Partager ce message


Lien à poster
Partager sur d’autres sites
Je pense que tu peux laisser sauf si tu avais une ancienne version du launcher.

Partager ce message


Lien à poster
Partager sur d’autres sites
dtb117 a écrit:
Salut ! Je lance E-SYS par le launcher, j'ai le Token, tout se passe comme prevu, mais 1 problème. La parti "Connections via VIN" toujours grisée.. des solutions ?
Bonne journée !


Câble ou prise défectueux

Partager ce message


Lien à poster
Partager sur d’autres sites
Numa001 a écrit:
Je pense que tu peux laisser sauf si tu avais une ancienne version du launcher.
Ok super merci à toi Smile

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai déjà installé sur mon portable perso, sans soucis.

Mais quand je veux installer sur un autre portable, j'ai un soucis quand je lance e-sys launcher.
Il ne passe pas par la 1er fenêtre de paramétrage avec la path, c'est comme si il détectait un autre token.
J'arrive directement la


Le request code est grisé et mis pas défaut.

C'est la même fourniture que pour mon portable perso
j'ai désinstaller fait une recherche de tous ce qui pouvait avoir un rapport avec e-sys sur le pc et dans la BDR avant ré-installation.
J'ai aussi fait une recherche sur le code affiché, rien trouvé

Alors si quelqu'un à une idée, je suis preneur Question


Partager ce message


Lien à poster
Partager sur d’autres sites
lypos33 a écrit:
Bonjour,

J'ai déjà installé sur mon portable perso, sans soucis.

Mais quand je veux installer sur un autre portable, j'ai un soucis quand je lance e-sys launcher.
Il ne passe pas par la 1er fenêtre de paramétrage avec la path, c'est comme si il détectait un autre token.
J'arrive directement la


Le request code est grisé et mis pas défaut.

C'est la même fourniture que pour mon portable perso
j'ai désinstaller fait une recherche de tous ce qui pouvait avoir un rapport avec e-sys sur le pc et dans la BDR avant ré-installation.
J'ai aussi fait une recherche sur le code affiché, rien trouvé

Alors si quelqu'un à une idée, je suis preneur Question




Hello,

Oui j'ai le même soucis, Dans la verison que tu utilises , la dernière ^^, TokenMaster (le developpeur du launcher) a ajouté une étape d'activation pour tout le monde sauf pour les PC aux US car il y a eu quelques abus des conditions d'utilisation (revente du service).
Bref il faut passer par lui en lui envoyant un email, mais malheureusement il est tellement débordé de demandes qu'il a suspendu ses réponses et il est en train de développer un outil pour gérer cette activation automatiquement.

En gros, je suis tout autant que toi très interressé par la version de Numa001.

Merci à tous, votre forum est une mine d'or.
Excellente journée

Partager ce message


Lien à poster
Partager sur d’autres sites
LA version que j'utilise est la version de Numa001 pour les 2 installations.

Mais sur mon portable pro j'utilise plusieurs VPN, dont certains ont des tokens d'identifications.
J'ai l'impression que le launcher à détecté un token et l'utilise par défaut.

j'ai cherche si il y avait un magasin de token sous windows un peu comme pour les certificats mais rien trouvé pour le moment.

Partager ce message


Lien à poster
Partager sur d’autres sites
OK, je te confirme avoir reçu la version de Numa hier soir et testé sur mon PC perso sans soucis d'activation, je vais tester cette version sur mon PC pro sur lequel la toute nouvelle version trouvée sur Internet me pose problème pour confirmer. Il faudrait qu'on sache par quel moyen le développeur à banni certains pays pour savoir comment contourner le soucis. On peut peu être trouver des infos sur son blog, je n'ai pour l'instant trouvé que cet article [***]
Sinon je te confirme aussi que sur mon PC pro, il n'y a aucun autre token. Je pensais peut être aussi au fait que le poste se trouve authentifié dans un domaine, ce qui ferait du sens pour restreindre à une utilisation privée.
Je te redis si je trouve quelque chose.
A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Install ok pour moi! Lancement par launcher ok en 3.28.1 et launcher 2.7.1.

La version de E-Sys 3.30.1 n'est pas supportée par le launcher 2.7.1. Malheureusement les vésion supérieur du launcher ne sont disponibles qu'en pro.

Je testerai demain sur le véhicule, des conseils ou manips à donner pour sauvegarder tout avant de toucher?

Partager ce message


Lien à poster
Partager sur d’autres sites
bonjour aujourd’hui  j ai voulu coder quelques options,et la ,plus moyen que E-Sys launcher prenuim s ouvre malgré la bonne convection a mon auto , le logiciel démarre puis s éteint ? avec E-sys il s ouvre bien donc le cordon est ok ? qu y a t il ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

tu passes bien par le launcher ?

ton symptome ressemble à un lancement par le .rxe de l'appli direct

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

(j'ai enfin receptionné mon cable)

j'ai un problème avec le launcher : il me demande un PIN + confirmation, me répond ---------------------------
EST Software Token
---------------------------
EST Software Token Succesfully.

Press OK to continue.
---------------------------
OK  
---------------------------

puis il me redemande un PIN + confirm,

et comme ça indéfiniment!   Mad

je note que dans le champs "location" est noté : "Looking for E-Sys...".

J'ai pourtant tout désintallé et réinstallé propre, tout au bon endroit selon le tuto,
(ça avait fonctionné par le passé lors de la première install, puis ça ne fonctionnait plus, d'où réinstall. malheureusement sans beaucoup plus de succès Sad  )

Avez-vous déjà rencontré ce problème ? et pourriez vous m'aider svp ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Bon j'ai suivis le tuto jusqu'à l'installation du launcher pro. Ou là j'ai mis directement le token fournis avec le launcher pro gratuit, le code, l'activation code.

Jusque-là je pense avoir tout fait correctement, sauf que lorsque je clique sur launch now dans le launcher  j'ai ces 2 erreurs qui apparaissent, du coup je fais ok, je relance le launcher, je reclique sur launch now j'ai toujours les erreurs mais au bout d'un moment e-sys se lance. Mais je ne sais pas si c'est le bon en fait, je veux dire par par-là, c'est est-ce que ce n'est pas e-sys qui se lance directement sans passé par le launcher du coup ? Comment le vérifier ?

 

Je vous ai fait des photos des erreurs, de mon launcher et de e-sys lancé après les erreurs 

 

Désolé pour la qualité c'est des photos via téléphone ^^ mais si vous pouvez me confirmer que je peux me lancer dans le codage ?

20191113_223252.jpg

20191113_221633.jpg

20191113_221749.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

ça y est j'ai reçu ma sonde, commandée sur Amazon pour 6€... Entre temps j'ai farfouillé sur le net pour récupérer E-Sys, le launcher et psdzData. Parcouru le forum, j'en suis arrivé là.

J'ai récupéré :

  • E-sys Setup 3.27.1, E-sys Setup 3.32.1 64bits, E-sys Setup 3.33.0 64bits
  • PsdzData 4.13.21 lite, PsdzData 6.63 lite, PsdzData 6.63 full
  • ESysLauncherPremium 2.8.0 build 143, ESysLauncherPremium 2.8.2 build 155
  • ESysLauncherPro 2.9.15

J'ai suivi le tuto et j'ai installé E-Sys 3.27.1 + PsdzData 4.13.1 lite et ESysLauncherPremium 2.8.0. Tout s'installe correctement. Quand je lance le launcher j'arrive directement sur cet écran.

E-sys_1.jpg.609d9710a635db2dc4e3099e4982242d.jpg

Je saisi le code PIN et obtiens l'écran suivant

 

E-sys_2.jpg.0500ea97841c3eaf712de08fdbf9e13b.jpg

Ensuite celui-ci

E-sys_3.jpg.191a306f28c549d66a789f4be0c818f9.jpg

J'appuie sur Launch now et tombe sur

E-sys_4.jpg.3d193710015711d64aecd9dabf7e56b7.jpg

Et ça boucle indéfiniment. A priori c'est un problème de la version du launcher. J'ai donc poursuivi me recherches et ai trouvé le launcherPro. J'ai désinstallé le premium, installé le pro. Une fois indiqué les différents chemins, saisi le code PIN et le code d'activation j'appui sur le petit bouton et la chevillette ...

E-sys_5.jpg.e2d3cef786917290a15b5848c3555855.jpg

Après avoir cliqué sur OK, E-Sys se lance et j'obtiens ça.

E-sys_6.jpg.e09027e97d76f254a2d4354333e6040f.jpg

La boîte est vide .. 😞

De ce que j'ai lu, plusieurs ont eu les mêmes problèmes mais je n'ai pas réussi à trouver comment les différents problèmes avaient été résolus ... 😞

Si quelqu'un peut éclairer ma lanterne car là je suis à cours ... Meci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 04/12/2019 à 14:56, SEbFlying a dit :

Bonjour,

ça y est j'ai reçu ma sonde, commandée sur Amazon pour 6€... Entre temps j'ai farfouillé sur le net pour récupérer E-Sys, le launcher et psdzData. Parcouru le forum, j'en suis arrivé là.

J'ai récupéré :

  • E-sys Setup 3.27.1, E-sys Setup 3.32.1 64bits, E-sys Setup 3.33.0 64bits
  • PsdzData 4.13.21 lite, PsdzData 6.63 lite, PsdzData 6.63 full
  • ESysLauncherPremium 2.8.0 build 143, ESysLauncherPremium 2.8.2 build 155
  • ESysLauncherPro 2.9.15

J'ai suivi le tuto et j'ai installé E-Sys 3.27.1 + PsdzData 4.13.1 lite et ESysLauncherPremium 2.8.0. Tout s'installe correctement. Quand je lance le launcher j'arrive directement sur cet écran.

E-sys_1.jpg.609d9710a635db2dc4e3099e4982242d.jpg

Je saisi le code PIN et obtiens l'écran suivant

 

E-sys_2.jpg.0500ea97841c3eaf712de08fdbf9e13b.jpg

Ensuite celui-ci

E-sys_3.jpg.191a306f28c549d66a789f4be0c818f9.jpg

J'appuie sur Launch now et tombe sur

E-sys_4.jpg.3d193710015711d64aecd9dabf7e56b7.jpg

Et ça boucle indéfiniment. A priori c'est un problème de la version du launcher. J'ai donc poursuivi me recherches et ai trouvé le launcherPro. J'ai désinstallé le premium, installé le pro. Une fois indiqué les différents chemins, saisi le code PIN et le code d'activation j'appui sur le petit bouton et la chevillette ...

E-sys_5.jpg.e2d3cef786917290a15b5848c3555855.jpg

Après avoir cliqué sur OK, E-Sys se lance et j'obtiens ça.

E-sys_6.jpg.e09027e97d76f254a2d4354333e6040f.jpg

La boîte est vide .. 😞

De ce que j'ai lu, plusieurs ont eu les mêmes problèmes mais je n'ai pas réussi à trouver comment les différents problèmes avaient été résolus ... 😞

Si quelqu'un peut éclairer ma lanterne car là je suis à cours ... Meci d'avance

Bonjour à toi, 

Tu as comme moi, tu n'arrives pas à coder du coup? Je n'ai même pas encore eu le temps d'essayer 

Si tu as résolu le problème c'est sympa de nous le dire 

Merci à toi 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/12/2019 à 20:40, selimleparazite a dit :

Bonjour à toi, 

Tu as comme moi, tu n'arrives pas à coder du coup? Je n'ai même pas encore eu le temps d'essayer 

Si tu as résolu le problème c'est sympa de nous le dire 

Merci à toi 

Salut Selimleparazite,

après de multiples recherches et tentatives j'ai fini par installer E-Sys v3.29 avec le launcherpro 2.8.2, psdzdata 3.63 lite. Oh miracle au bout d'un certain temps et d'un temps certain et après de moultes essais ça fonctionne. Ca s'installe et j'arrive à me connecter à la voiture, maintenant j'ai d'autres soucis ...

@+

Modifié par SEbFlying

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les gars,

J'aurais une petite question :-)

J'ai un default au moment ou je veux faire EDIT FDL genre que j'ai un problème avec Java .

Pourtant mon java est à jour donc j'ai l'impréssion que cela viendrais d'autre chose mais quoi ???

Quand pensez-vous

Merci

@+

 

gt.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, à tous, je me permet de poster ici mes interrogations, 

en fait depuis plusieurs jours, je parcours un peut toute source d'info sur le coding FXX (pour un F25 et une i3)

J'ai commandé un cable, que je doit recevoir demain.

le probléme étant que trop d'info tue l'info, j'en ai tellement lus, que je suis noyé dans l'installation de e-SYS je n'arrive a rien...

J'ai en ma possession :

- e-sys 3.33.4 64 bit (installé ok)

- PSdZDATA lite 4.19.30 (installé ok)

- Launcher PRO 3.4 (C'est ici le largage total)

 

Je ne suis pourtant pas novice, mais je ne pige RIEN à l'installation du launcher PRO, tout ce que j'obtient quand je le lance c'est cette fenetre : (voir Piece jointe)

j'ai l'impression que mon problème est lié au fait que nous sommes en janvier 2020. je ne trouve aucun launcher pro compatible avec e-sys 3.33.4 

Le fonctionnement du laucher semble s’être considérablement modifié avec les année et les tutos ne semble plus du tout cohérent.

 

Petit info complémentaire, tout ça c'est simplement dans le but d'installer un panneau de commande de clim acheté d'occaz qui a semble t-il besoin d’être programmé pour la voiture avec le bon VIN. je n'ai pas non plus la moindre idée de la procédure, mais ca vaux le coup de se cultivé car chez BM on est a 980€ la piece trouvé à 50€ pour un F25.Dans un second temps nous aurons un attelage avec le bon faisceau à installer également. mais je trouve beaucoup plus de tuto qui concerne l'activation de fonction que l'installation ou le remplacement d’équipement.

Si une bonne âme peut m'aiguiller je vous remercie d'avance !!!

 

capture.png

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 22/01/2020 à 17:27, RyuSHIROW a dit :

Bonjour, à tous, je me permet de poster ici mes interrogations, 

en fait depuis plusieurs jours, je parcours un peut toute source d'info sur le coding FXX (pour un F25 et une i3)

J'ai commandé un cable, que je doit recevoir demain.

le probléme étant que trop d'info tue l'info, j'en ai tellement lus, que je suis noyé dans l'installation de e-SYS je n'arrive a rien...

J'ai en ma possession :

- e-sys 3.33.4 64 bit (installé ok)

- PSdZDATA lite 4.19.30 (installé ok)

- Launcher PRO 3.4 (C'est ici le largage total)

 

Je ne suis pourtant pas novice, mais je ne pige RIEN à l'installation du launcher PRO, tout ce que j'obtient quand je le lance c'est cette fenetre : (voir Piece jointe)

j'ai l'impression que mon problème est lié au fait que nous sommes en janvier 2020. je ne trouve aucun launcher pro compatible avec e-sys 3.33.4 

Le fonctionnement du laucher semble s’être considérablement modifié avec les année et les tutos ne semble plus du tout cohérent.

 

Petit info complémentaire, tout ça c'est simplement dans le but d'installer un panneau de commande de clim acheté d'occaz qui a semble t-il besoin d’être programmé pour la voiture avec le bon VIN. je n'ai pas non plus la moindre idée de la procédure, mais ca vaux le coup de se cultivé car chez BM on est a 980€ la piece trouvé à 50€ pour un F25.Dans un second temps nous aurons un attelage avec le bon faisceau à installer également. mais je trouve beaucoup plus de tuto qui concerne l'activation de fonction que l'installation ou le remplacement d’équipement.

Si une bonne âme peut m'aiguiller je vous remercie d'avance !!!

 

capture.png

Bonjour,

J'ai le même problème que toi...

Partager ce message


Lien à poster
Partager sur d’autres sites

De ce coté j’ai toute les solutions, je peut te guider mais je ne suis pas chez moi de suite. 
Pour ma part c’est niveau programmation de vin Dans une pièce d’occasion que je bloque.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Après nombreuses lectures sur ce forum depuis hier, je viens d installer avec succès E-SYS 3.28.1 , PSdZData lite v63.3 et esys lancher PROSetup 2.8.2

Maintenant je me demande comment pouvons nous nous procurer la liste de toutes les options disponibles pour son véhicule? existe il un autre logiciel pour ça?

Merci à bientôt.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 20/02/2018 à 04:55, zirophil a dit :

bonjour,

(j'ai enfin receptionné mon cable)

j'ai un problème avec le launcher : il me demande un PIN + confirmation, me répond ---------------------------
EST Software Token
---------------------------
EST Software Token Succesfully.

Press OK to continue.
---------------------------
OK  
---------------------------

puis il me redemande un PIN + confirm,

et comme ça indéfiniment!   Mad

je note que dans le champs "location" est noté : "Looking for E-Sys...".

J'ai pourtant tout désintallé et réinstallé propre, tout au bon endroit selon le tuto,
(ça avait fonctionné par le passé lors de la première install, puis ça ne fonctionnait plus, d'où réinstall. malheureusement sans beaucoup plus de succès Sad  )

Avez-vous déjà rencontré ce problème ? et pourriez vous m'aider svp ?

Bonjour,

 

J'ai exactement le même problème avec la version V2.8.2.155 de Luncher premium.

 

Avez vous solutionner votre cas?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.