Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
PYP

E39 M51 an97 claquement moteur

Messages recommandés

Salut
suite à un démarrage brutal (je sais que c'est con     ) le moteur claque beaucoup plus que d'habitude.
j'ai changé la poulie damper.
L'injecteur le plus à l'avant du moteur fuyait, je l'ai changé.
Un pote mécano à jeter un coup d’œil vite fait: on à desserré et resserré les injecteurs un par un pour voir si le claquement
disparaissait ou s’amplifiait, ça n'a rien changé.
Il dit que ça peut être un décalage d'une demi dent sur la distribution ou une soupape qui a morflée ou plein d'autres choses...
qu'est-ce que tu en dis?
merci
a+
PyP

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

Essaie de débrancher le correcteur d'avance, pour voir si ce claquement est modifié.





A+

Partager ce message


Lien à poster
Partager sur d’autres sites
ok c'est fait et c'est pire

Partager ce message


Lien à poster
Partager sur d’autres sites

Re;



je dois être devin......................

http://forum.darkgyver.fr/t20907-e39-m51-an97-probleme-de-demarrage-a-chaud#247589

DarkGyver a écrit:
Re;



PYP a écrit:
Salut
la pompe de gavage fonctionne, le coup de la douche ça ne change rien...
j'ai changé de batterie et c'est moins pire mais le problème persiste.
Après m'être renseigné auprès d'un mécano (BM CONCEPT (76)) la pompe d'injection serai usé (problème de pression) et en faisant une bidouille sur le calculateur (en shuntant le fil gris et bleu avec un interrupteur)j'aurai "résolu" le problème.... qu'en penses tu?
merci d'avance
a+
PyP




laisse tomber ces conneries de shuntage.

Ces pompes de M51 ne s'usent quasiment pas.
Soit elles fonctionnent, soit la voiture ne démarre plus.
Quand la pompe est usée/cassée et réellement en cause, les symptômes ne sont pas du tout ceux d'un mauvais démarrage à chaud.
Ils sont tout autres.

Si la pompe était vraiment usée, alors les démarrage à froids seraient encore bien plus difficiles que les démarrages à chaud.

Il faut éliminer une à une les causes possibles.

Les conditions d'activation de la pré-pompe était la première.
Tu dis que tu as vérifié, et que cette prépompe fonctionne.
As tu bien fait ce test quand la voiture avait du mal à démarrer???
Car si tu fais ce test à froid (quand elle démarre normalement!) tu ne verras rien!

*****************
si ces conditions d'activation sont bonnes, que le système de préchauffage fonctionne correctement,
alors le deuxième point à tenter/vérifier pour les M51 DDE2.1 ou 2.2 est :


gyropinpon a écrit:


Essaie d'abord de lui mettre un peu d'avance, en faisant un repère entre le carter distri et le ppe, et tu la ramènes d'un mm vers le moteur.



A+


accord

voir aussi si tu n'as pas un claquement moteur anormal.

car dans ce cas ce pourrait être un défaut dans le système de régulation d'avance de pompe.


@+


gyropinpon a écrit:
Re,

Essaie de débrancher le correcteur d'avance, pour voir si ce claquement est modifié.





A+

donc encore accord pour gyro.....

Wink

Partager ce message


Lien à poster
Partager sur d’autres sites

heureusement qu'il y en a un qui suit! Wink  

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

je te réponds ici , uniquement pour le claquement.

Vu que le bruit s'accentue en débranchant le correcteur, tu l'auras compris, ça ne vient pas de là.

Peux tu nous mettre une vidéo de ce bruit STP

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
RE
c'est quoi?
tu a écouté la vidéo?
A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Re;



PYP a écrit:
re
oui j'ai fait un repère mais à la peinture comme sur le tuto...
je remet l'url de la video

a+





démonte cette courroie
http://www.darkgyver.fr/reparation-BMW-68-68-remplacement-de-la-courroie-d-accessoires-m51.html
démarre quelques secondes sans la courroie accessoires.

a mon avis, la majeure partie des bruits aura disparu

si c'est le cas, vérifie la poulie damper visuellement, l'alternateur et la pompe à eau et pompe DA en les tournant à la main.

la poulie de renvoi m'a aussi l'air d'être en fin de vie.

et

graisse un peu le levier au niveau du gros axe en allu

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
RE,

Il faudrait d'abord éliminé ce sifflement, ça couvre tout.

Comme dit Dark,fais un essaie sans courroies.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Re;

ce sifflement vient probablement de la poulie de renvoi et du levier.

A moins que ce soit l'alternateur.

mais il faut commencer par le plus simple.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
alors il à 15 j/3semaines j'ai changer le radiateur (c'est le deuxième qui casse au même endroit!?) la ppe à eau, le calorstat et la poulie damper.
Il sifflement est apparu après la première vidange complète que j'ai fait sur cette voiture il y a plus d'un an, environ 20 000kms.
J'hésitais entre l'alternateur et la ppe de DA mais vu que le sifflement commence une 15aines de secondes après le démarrage je pencherais plus pour la ppe de DA ( le temps de mise en pression?)
L'avance c'est sûr n'est tjs pas bonne: la voiture fume bcp et "broute" un peu en sous régime et en 1ère il faut que j'accélère bien sinon elle cale.
Ce que tu appelle la poulie de renvoi c'est celle du tendeur avec le petit vérin?
de toutes façon je re-démonte pour re-régler l'avance.
je te remets une vidéo prise à froid le claquement est plus probant.
a+
PyP

Partager ce message


Lien à poster
Partager sur d’autres sites
re
plus de sifflement sans les courroies, pareil si je laisse la courroie de la clim, la poulie de l'alternateur à l'air bien, par contre quand je fait tourner la poulie de la DA un coup à droite un coup à gauche j'entends un bruit dans la ppe genre 1 bon mm de jeu qui clic clac clic clac... c'est pas bon çà...
j'ai trouvé une ppe de DA la poulie de rappel et le galet avec son tendeur, tout ça d'occas' mais fonctionnel.
A+

Partager ce message


Lien à poster
Partager sur d’autres sites
re
ouais il y a de l'huile propre.
je viens d'acheter une ppe DA d'occas' et le tendeur avec le galet et la roue qui va à coté due l'alternateur je remonte çà entre ce soir et demain et je vois.
a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Tout bon!

graisse les différents points de friction, remonte le tout et écoute!

je pense que 90% des bruits auront disparu.

si c'est le cas, nouveau post avec nouvel enregistrement pour la suite!

vérifie la damper de près.....

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,
la poulie je l'ai changée j'ai commencé par çà. J'avais fais tourner le moulin sans elle et le claquement était le même.
Hier j'ai changé les galets et il y a toujours le sifflement qui, à l'oreille à plus l'air de venir de l'alternateur que de la ppe de DA mais pour l'instant la ppe de DA je l'ai, alors je vais la changer dès que possible.
a+

Partager ce message


Lien à poster
Partager sur d’autres sites

Re;

le prob est que tu as plusieurs bruits.

je te conseille fortement de graisser le levier et remplacer cette pompe DA si elle fait des claquements, puis de remonter le tout

écouter avant de chercher plus loin!
le levier fait un couinement à la con quand il est grippé.
de plus, s'il est grippé, le tendeur hydraulique n'arrive plus à tendre la courroie assez fort; et du coup la courroie siffle aussi.....

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

re
c'est pour çà que j'en ch..... pour le compresser! sur la photo du tuto on voit un tournevis, alors que moi avec un pied de biche et mes 80kg je dois forcer comme un bœuf!       
je trouve un embout 6 pans de 17 et je fais çà ce week-end.
a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Re;

il est clair que cela ne se compresse pas "facilement", mais de loin pas au point que tu dis!

attention avec cette vis (embout de 16 ou 17??? ) 6 pans
elle est assez fragile!
Tu ne serait pas le premier à la casser.....
mets du dégrippant dès maintenant sur tous les côtés accessibles.

@+



@+

Partager ce message


Lien à poster
Partager sur d’autres sites
RE
plutôt une clé à griffe alors?
a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Non!

il faut impérativement utiliser un 6 pans

par contre, ne le fais pas le dimanche si tu as besoin de la voiture le lundi et pas moyen de commander une vis neuve.....

car le risque de casse est important!

souvent ce sont les deux (même trois) pièces (ensemble) qui se dé-serrent, et sans un gros étau sur un établi sollide, impossibles à désassembler

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
RE,
j'ai acheter un ensemble hier.
C'est bien un pas à droite?
a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Re;

oui!

c'est un pas à droite.

d'ailleurs tu le vois sur cet ensemble que tu as acheté!

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,
j'ai trouvé un mécano habitué à réparer ces moteurs et son diagnostique est:
-pour le claquement, un problème de calage moteur (sûrement le galet tendeur usé et peut-être aussi le patin, et...).
Ce qui peut influer sur le démarrage à chaud.
En parcourant d'autres forums bmw ce diagnostique semble confirmé.
En tout cas apparemment un calage de distrib s'impose.
Il me dit aussi que c'est plus rapide moins risqué (pour le joint de culasse suivant qui le fait) et aussi couteux de changer le moteur directement. Mais qu'il n'y à pas d'urgence car les bruit (le claquement et aussi un bruit de frottement de chaine sur le carter) ne sont pas très prononcés pour le moment...
-Pour le sifflement il me dit sans hésiter que c'est le piston du tendeur de courroie d'accessoires qui est mort (le tendeur ne reste pas en place, il bouge au rythme du moteur...)
Voilà où j'en suis qu'en dis tu (vous)?
et si je la revendait comme çà...? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt!


Le chef avait bien vu encore Wink

Citation :
le levier fait un couinement à la con quand il est grippé.
de plus, s'il est grippé, le tendeur hydraulique n'arrive plus à tendre la courroie assez fort; et du coup la courroie siffle aussi.....


**************************************************

Refaire un calage distrib ne risque strictement rien sur la culasse cela prend 30min, tu pose l'outil de calage, la pige et hop c'est fait.....

revendre dans cet etat c'est 500euros, avec 2h de temps et de l'huile de coude elle te trimballera encore longtemps Wink

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
et pour changer le tendeur de chaine ?
je n'ai pas compris pourquoi tu mettais çà à la fin de ton post!?
Votre parcours commence ICI >>
Postez vos sujets au bon format: ICI>>
Tout post non conforme s'autodetruira sous 24h
a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,
eh bien ma priorité est le claquement du moteur mais d'après ce que je comprends le remplacement du galet tendeur de chaine, patin et calage de distrib' pourrais régler les deux problèmes...,non?
a+

Partager ce message


Lien à poster
Partager sur d’autres sites
Re,

Oui, c'est possible.

Donc là!!! tu remplaces tes patins et le tendeur distri ?? Attention le tendeur distri n'est pas un galet.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

bon récupérer ma voiture chez bmw à Aurillac (voire post Neiman HS) pour info 360€ Sad , bref.
Du coup ils l'ont passée au banc (ils ne me l'ont pas facturé, l'ont ils fait?) et rien de spécial, mais à l'oreille: chaine détendue et injecteurs à vérifier.
Pour les injecteurs je le savais car j'ai fait vérifier le pilote et il pisse donc 250 balles de plus juste pour celui là. Je vais faire vérifier les autres.
La chaine est effectivement détendue en passant le doigt par l'orifice de remplissage d'huile on le sent bien. Donc les claquements viendraient de là.
Mon souci maintenant c'est de prendre la bonne décision.
un kit chaine + tendeur 450 balles chez oscaro + le joint de culasse, la vérif de la culasse, les vis et goujons neufs++++ même si je le fait moi même avec les tutos, je crois que ça me coûtera moins cher et que je passerai moins de temps en mettant un moteur d'occas', après renseignements entre 500€ et 800e max suivant le kilométrage.
cette voiture à 362000 kms.
Qu'est-ce que vous en dites?

Partager ce message


Lien à poster
Partager sur d’autres sites
Re;

Changer la chaine est inutile....
En fait la chaine ne cassera jamais, tant que le tendeur fera son travail.
Tu auras exactement le même effet en ne remplaçant que le tendeur de chaine en plastique....

pièce bleue, et éventuellement la rouge
Citation :


Pour un moteur qui a déjà beaucoup trotté comme le tien, je ne démonterais pas la culasse.
Je m'arrangerai pour ne démonter que les caches de distribution "proprement en faisant attensuion de ne pas casser la partie de JDC qui se prolonge, puis je remplacerais juste ces patins, et remonterais le tout avec de la pâte à joint...

Si tu travailles proprement, c'est faisable et ne te coûtera pas grand chose.
Si ce moteur a tenu jusque là, alors il peut très boien encore rouler un bon bout de temps s'il n'est pas bousculé...

De plus, un injecteur qui fuit peut lui aussi provoquer des claquements s'il goute sur un piston....

Trouve un injecteur pilote occase, et fais ce remplacement de guide, puis donne les 5 autres injecteurs à vérifier/tarer
Cela ne te coûtera pas grond chose, et au moins, tu sauras ce que tu as...
Les moteurs occase.... c'est toujours une loterie!

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,
donc les patins j'ai du mal à les trouvés neufs sans les chaines sur le net, je vais voir ailleurs.
Chez BM ils me disaient de changer aussi le tendeur hydraulique. C'est faisable aussi?
Les patins rouge et bleu se trouvent bien dans la partie culasse de la distribution?
Je peux les changer sans démonter la culasse? Si tu as un tuto ou une procédure je suis preneur.
J'ai jeté un œil là-dessus: http://faq.6enligne.net/display.php?id=228/reassemblage-d-un-moteur-m51
et je me dis qu'avec la culasse ça a l'air chaud! Mais bon si tu me dis que c'est faisable c'est que ça l'est! Que me faudra-t-il comme outillage spécial?


L'injecteur pilote d'occas' je galère aussi à trouver...

Voilà je crois que c'est tout pour l'instant
a+
PyP

Partager ce message


Lien à poster
Partager sur d’autres sites


pour déposer ton carter distri sans la dépose de la culasse, c'est faisable, MAIS:

Le goujon 2 va te gêner, ou tu arrives à le sortir avec écrou contre écrou, ou, il va te falloir déposer ton carter inférieur.

Perso, le jour ou je dois le faire ,c'est l'option que je prends.

ATTENTION, en retirant ton carter distri, de ne pas endommager ton JDC.

http://www.realoem.com/bmw/showparts.do?model=DG71&mospid=47557&btnr=11_1661&hg=11&fg=10

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
si je peut me permettre,

le moteur quand il tourne au ralentit on entends un autre bruit de roulement , 9/10 que c'est le roulement du visco qui est occuper à rendre l'âme, j'ai eu le même soucis au mois de mai!

Partager ce message


Lien à poster
Partager sur d’autres sites
bruno-03710 a écrit:
si je peut me permettre,

le moteur quand il tourne au ralentit on entends un autre bruit de roulement , 9/10 que c'est le roulement du visco qui est occuper à rendre l'âme, j'ai eu le même soucis au mois de mai!

Re;

possible!

c'est une piste à écarter.
De toute façon, il n'y a pas "un" bruit... mais plusieurs!

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...