Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Vincent31

[E30 M40 an93] Calculateur Bosch

Messages recommandés

Bonsoir,
Mon auto a 47000km. Je l'ai acheté il y a 1 an à une personne qui a donc peu roulé !
Mes problèmes sont les suivants :
- pas de compte tour
- pas d'économètre
- pas de capote électrique
Après avoir lu le forum (fort bien fait, merci à tous !)
- j'ai changé les accus de la platine électronique sous le compteur (ce qui a permis d'arrêter le clignotement de l'indicateur de maintenance, ils devaient effectivement être morts...)
- j'ai essayé de réinitialiser la capote selon le processus décrit sur le post concerné :
reparation-BMW-511-511-initialisation-capote-electrique-e30-et-e36
Je n'ai eu aucun résultat.
Je sais que ce propriétaire déconnectait sa batterie ce qui peut entrainer "l'effacement" des données du calculateur Bosch 0 261 200 387

Mes questions :
- est-ce que le calculateur est HS
- j'ai cru voir un accu à l'intérieur du calculateur : suffit-il de le changer (comme pour la platine électronique) ?

Toutes suggestions/pistes sont les bienvenues !

Je précise que l'auto fonctionne divinement pour le reste  ;^)

Merci à tous

Partager ce message


Lien à poster
Partager sur d’autres sites


Suite à ta présentation, différents liens t'ont été transmis. Je te demanderai d'en prendre connaissance, afin de nous transmettre ton N° VIN dans la post approprié.

Sans ce N° aucune recherche ne sera possible et nous ne pourrons pas te venir en aide efficacement.

Merci de ta compréhension.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Mille pardons !
Suite à la demande de "gyropinpon" je complète donc mes informations.
Mon VIN est JC68151.

Partager ce message


Lien à poster
Partager sur d’autres sites
Vincent31 a écrit:
Bonsoir,
Mon auto a 47000km. Je l'ai acheté il y a 1 an à une personne qui a donc peu roulé !
Mes problèmes sont les suivants :
- pas de compte tour
- pas d'économètre
- pas de capote électrique
Après avoir lu le forum (fort bien fait, merci à tous !)
- j'ai changé les accus de la platine électronique sous le compteur (ce qui a permis d'arrêter le clignotement de l'indicateur de maintenance, ils devaient effectivement être morts...)
- j'ai essayé de réinitialiser la capote selon le processus décrit sur le post concerné :
reparation-BMW-511-511-initialisation-capote-electrique-e30-et-e36
Je n'ai eu aucun résultat.
Je sais que ce propriétaire déconnectait sa batterie ce qui peut entrainer "l'effacement" des données du calculateur Bosch 0 261 200 387

Mes questions :
- est-ce que le calculateur est HS
- j'ai cru voir un accu à l'intérieur du calculateur : suffit-il de le changer (comme pour la platine électronique) ?

Toutes suggestions/pistes sont les bienvenues !

Je précise que l'auto fonctionne divinement pour le reste  ;^)

Merci à tous



PS  : J'ajoute à mon post qu'après recherches sur le net je suis tombé sur ce lien :
http://n.ventura.free.fr/relai-abs-e30/index.htm
Serait-il possible que ce soit la raison de mon problème ?
Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×
×
  • Créer...

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.