Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
John518

Rabattre les retros lors de fermeture (sans rester appuyer 2sec) Helppp

Messages recommandés

Bonjour,

Je lance un nouveau post histoire que se soit clair (si ça dérange ==> supprime) ;-)

Je suis actuellement à la maison (pied cassé) donc ... beaucoup de temps pour "chipoter" sur ma voiture.

J'aimerai que mes rétros se rabatte directement lors de la fermeture de ma voiture ... mais je n'y parviens pas ...

Kiffouille m'a déjà bien aider mais ... toujours rien ...

Ma voiture: 518D (f10) de 2013

j'ai pas FEM_BODY (pour info) ;-)

par contre Kiffouille m'a dirigé vers CAS et effectivement je trouve les lignes mais tout à l'air bon ...

HELP plzzzz :-)

A vous Rolling Eyes

Partager ce message


Lien à poster
Partager sur d’autres sites
salut
voir la ligne suivant
Rétroviseurs qui se rabattent immédiatement lors de la fermeture de la voiture :
Module FEM_BODY, 3053 PwMaster, KOMFORT_SCHLIESSEN, "Werte=00"

Partager ce message


Lien à poster
Partager sur d’autres sites
C'est dans le FEM body si tu as une f30 f20 (F020) mais pour les f10 c'est dans CAS (F010)

Envoyé depuis l'appli Topic'it

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous joind les photos de ce que j’ai !

D’après ce que j’ai pu lire partout sur le net il me manque : asp_ausklappen_nach_komfortschliessen mais je la trouve cette ligne la ! Ni dans CAS ni dans FRM

Partager ce message


Lien à poster
Partager sur d’autres sites
Hello
A vrai dire là je cale car je l'ai déjà coder sur des F10.
Essaie encore ça
ASP_BEIKLAPPEN_BEI_KOMFORTSCHLIESSEN = aktiv (tu as cette ligne sur une des photo mais pas ouvert)

CAS->3003 FH MASTER->KMFRT_SCHLIESSEN->Werte=00

Et je dis bien "KMFRT" et non "KOMFORT"

Envoyé depuis l'appli Topic'it

Partager ce message


Lien à poster
Partager sur d’autres sites
Kiffouille a écrit:
Hello
A vrai dire là je cale car je l'ai déjà coder sur des F10.
Essaie encore ça
ASP_BEIKLAPPEN_BEI_KOMFORTSCHLIESSEN = aktiv (tu as cette ligne sur une des photo mais pas ouvert)

CAS->3003 FH MASTER->KMFRT_SCHLIESSEN->Werte=00

Et je dis bien "KMFRT" et non "KOMFORT"

Envoyé depuis l'appli Topic'it


Je check cela cet après midi cyclops

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut,

Sorry, pas eu le temps hier et encore moins aujourd'hui ! mais demain... :-)

je vous (te) tiens au courant :-)

ps: si ça marche ... je te lance sur un autre codage hein ;-)

Partager ce message


Lien à poster
Partager sur d’autres sites
Hello
Hâte de connaître le résultat on sera au moins fixé pour F10 ! Pour les f30 et f20 (F020) c'est plus facile à coder seul 1 ligne est concernée. Fais nous vite un retour !

Envoyé depuis l'appli Topic'it

Partager ce message


Lien à poster
Partager sur d’autres sites
[quote="John518"]
Kiffouille a écrit:
Hello
A vrai dire là je cale car je l'ai déjà coder sur des F10.
Essaie encore ça
ASP_BEIKLAPPEN_BEI_KOMFORTSCHLIESSEN = aktiv (tu as cette ligne sur une des photo mais pas ouvert)

CAS->3003 FH MASTER->KMFRT_SCHLIESSEN->Werte=00

Et je dis bien "KMFRT" et non "KOMFORT"

Envoyé depuis l'appli Topic'it


ASP_Beiklappen_bei_komfortschliessen est bien Aktiv (werte=01)
et
kmfrt_schliessen est en werte01 = 0F

et rien !

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon apparement j’aurais peut-être un souci par rapport à l’acces Confort ! Ma voiture me réclame la clé or elle est dedans, et surtout l’ouverture confort accès des portes ne fonctionne plus ! J’imagine que c’est peut-être lié ! J’ai rendez vous au garage le 17/5 !!! Je croise les doigts !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui c'est peut être lié ! J'avais le même souci quand les piles de ma clef étaient faible

Envoyé depuis l'appli Topic'it

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon ... petit retour (plus vite) que prévu
Pour rappel j’ai le pied casse donc ma voiture ne me voit que très rarement mais... aujourd’hui je vais chercher un truc dans la boite a gants et en la refermant .... tadammmmm ça marche !!!
J’ai fait plusieurs essai et ça fonctionne ! Je ne sais par quel miracle mais ça marche ;-)
Merci à Kiffouille pour sont aide :-)
Pas: je lance un nouveau post ce soir ou demain pour le prochain codage (qui me pose problème) :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Victoire ! Je me disais bien là ligne KMFRT_SCHLIESSEN en 00 ça ne pouvait que être ça Wink

Envoyé depuis l'appli Topic'it

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.