Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
tazminator31

rentrer les maintenances faites sois meme ?

Messages recommandés

Salut
y a t il un moyen de rentrer les maintenances, vidanges, plaquettes ect dans l'ordinateur? comme c'est fait en concession lors de l'entretient

je compte faire moi même la vidange et j'aimerais que cela figure dans l'historique avec la date, comme quand la concession le fait

avec e-sys on peut le faire?

Partager ce message


Lien à poster
Partager sur d’autres sites
Ça m'intéresse ! RàZ OK mais renseigner la maintenance ça peux être super intéressant !

Envoyé depuis l'appli Topic'it

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir,

Je dois proceder dans quelques jours au changement des palquettes AV et liquide de frein.

Est-il possible d'effacer ensuite le message de service ?

Merci.

Cordialement.

Partager ce message


Lien à poster
Partager sur d’autres sites
le lien youtube c'est pour remettre a zero l'"horloge" des entretiens

moi je voudrais renseigner l'historique des entretiens, comme le fait les concessions bmw, et que l'on puisse le consulter depuis l'ecran central avec ce qui a été fait et les dates

Partager ce message


Lien à poster
Partager sur d’autres sites
Up!! Je cale de mon côté pour faire fonctionner le soft... Je qqn d'autre s'est penché dessus ? Grand merci

Envoyé depuis l'appli Topic'it

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour à tous,
Vous avez le lien pour télécharger HU-Service manager?
Merci par avance

Partager ce message


Lien à poster
Partager sur d’autres sites
J'avoue si on peut arriver a faire ça je suis preneur également.
J'ai toujours voulu ajouter de nouvelle maintenant comme par exemple une date pour changer la batterie, ou les pneus...
J'ai pas testé le logiciel "BMW-HU-ServiceManager" vous pensez que ça marche avec un câble ENET (RJ45) ? ou il faut un autre cable ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut à tous, je viens de faire un tuto pour installer HU-ServiceManager.
J'arrive à l'exécuter sur windows 7 64 bit. Maintenant il n'y a plus qu'à tester si cela fonctionne.

Partager ce message


Lien à poster
Partager sur d’autres sites

En revanche je viens de voir que j'ai bossé sur la beta 0.1 et qu'il existe la beta 0.2 Crying or Very sad
En espérant que ca fonctionne quand même...

Partager ce message


Lien à poster
Partager sur d’autres sites

Si vous avez des liens les gars n'hésitez pas comme ça nous travaillons tous sous la même version Smile
Merci !

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors j'ai fais les premier tests, non concluant...
Je pense que j'ai une version d'EDIABAS trop ancienne.
Je m'explique, j'ai ce code erreur:



Du coup je suis allé chercher un peu sur le net, et visiblement il y a une ligne à changer dans ce fichier:



Il faut changer la valeur STD=ODB en STD=ENET. Ce qui me semble logique car j'utilise l'interface ENET



Mais en changeant cette ligne, ça ne fonctionne toujours pas. Donc j'en déduis que mon EDIABAS est trop vieux. Du coup je vais installer un autre EDIABAS.
Quelle version avez-vous?
De plus je viens de m'apercevoir que e-sys ne fonctionne plus, donc il faut que j'en réinstalle un...
Quand ça ne veut pas, ça ne veut pas Sad

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le comportement de HU-ServiceManager en fonction des deux configurations:

Comportement avec STD=OBD



Comportement avec STD=ENET



Si ça vous parle, comme ça on essais de trouver la solution ensemble  Smile

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon il semblerait que j'ai trouvé la solution.
Dans le fichier EDIABAS.INI, il faut inscrire Interface=ENET alors que j'avais inscrit Interface=STD:ENET
Je test ça dans l'après-midi...
Si ça fonctionne, je complète mon tuto

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui effectivement nous devons modifier le fichier "ediabas.ini" qui se trouve dans "C:\EDIABAS\BIN".

Pour le cable ENET on doit modifier la ligne : "Interface=ENET".

Malheuresement je ne peux pas tester car j'ai jamais utilisé EDIABAS,
Je n'ai aucun fichier "*.prg" dans le dossier "C:\EDIABAS\ecu".
Je pense qu'il faut charger ces fichiers avant d'utiliser l'outil.
En tout cas, avec la version Java included j'ai aucun problème de lancement.

Partager ce message


Lien à poster
Partager sur d’autres sites
Je vais prendre les fichiers "*.prg" dans le dossier ECU de ISTA+ (D4.11.32).
On verra bien si ça marche ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de copier tous les fichiers "*.prg" de la version "ISTA+ (D.4.02.14.17970)".
Ça marche beaucoup mieux Wink
J'ai maintenant cette interface :



Plus qu’à tester avec la prise ODB, je vous dis ça demain si j'ai le temps...

Partager ce message


Lien à poster
Partager sur d’autres sites
testé et nikel!
j'ai la version java du lien plus haut, copié les fichiers ECU .prg de ista vers ediabas, cable K+Dcan et impeccable.
j'ai du restarter le HU pour qu'il prenne en compte.
Merci pour toutes ces infos

Partager ce message


Lien à poster
Partager sur d’autres sites
Parfait si ça fonctionne. Je regarderais demain si en ajoutante les fichiers ECU.prg j'arrive à intégrer les maintenances.

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.