Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Numa001

[TUTO] Comment coder le FA pour éditer les options?

Messages recommandés

Le tuto ci-dessous a pour but de vous expliquer comment modifier des options de votre véhicule, à la condition bien sûr que votre BMW soit équipée du hardware nécessaire à l'utilisation de l'option souhaitée.

Pour exemple, je vais vous montrer comment changer l'option 6NH (préparation bluetooth) en 6NS (permettant la data, le streaming audio et BMW Office).

Pour effectuer cette manipulation, vous aurez besoin d'un PC portable équipée de E-Sys et PSDZDATE ainsi que d'un câble ENET (Ethernet to ODB2). Vous trouverez dnas les autres tutos de ce forum toutes les informations pour se procurer et installer ce logiciel.

Lancez S-Sys et cliquez sur l'icône de connexion : 

 

Sélectionnez votre véhicule et cliquez sur "Connect". Sélectionnez ensuite "Connection via VIN" en bas.



Sur le menu de gauche mettez-vous sur "Expert Mode" puis choisissez "Coding". Cliquez ensuite sur "Read "(1) puis cliquez sur "Edit"(2).



La fenêtre se postionnera automatiquement sur le "FA-Editor". Faites un clic droit sur "FA" et choisissez "calculate FP".



Une fois terminé, le profile du véhicule s'affiche sur la partie droite de la fenêtre. Développez FAList sur la partie gauche jusqu'à SALAPA-element. Dans la partie basse s'affiche la liste des options avec leur code : recherchez l'option 6NH et relpacez le "H" par un "S".



Cliquez ensuite sur la petite icône à droite de "SALAPA-element" pour appliquer les changements.



Le nouveau FA doit être vérifié avant d'être codé dans le véhicule. Faites un clic droit sur "FA" et "Calculate FP" à nouveau. Si le FA entré est faux, un message d'erreur apparaitra. Modifiez le code et sauvegardez le à nouveau.



Allez dans "Expert mode" puis choisissez "VCM3. Chargez votre fichier FA sauvegardé, fautes un clis droit sur "FA" et "calculate FP" de nouveau.



Cliquez sur "VCM Master" en bas de la fenêtre et cliquez sur "write FA FP". Le nouveau FA sera alors codé dans la voiture.



CLiquez sur "read FA FP VIN" et vérifiez que vos changements sont bien pris en compte.


L'étape finale consiste à coder le module HU : 

-Lancez E-Sys, puis cliquez sur Connect, et choisissez votre véhicule dans la liste.
- Cliquez sur "Read FA (VO)" puis sur "Activate FA (VO) 
- Cliquez sur "Read SVT (VCM)" 
- Faites un clic droit sur le HU de votre véhicule (ex : HU_NBT, HU_CIC, HU_ENTRY, etc...). On fait bien un clic droit sur l'ECU lui-même et pas le fichier CAFD. 
- Sélectionnez "CODE" (et non pas "CODE FDL")
- Répétez tout ceci si vous avez une combox (l'ECU est CMB_MEDIA).

NOTE : 6NS est utilisé pour les firmware récents ( >= 07/2013). Pour les firmware plus ancients, utilisez 6NK ou 6NL si votre voiture est équipée de BMW assist.

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
bonjour Manu lorsque tu sélectionnes ton véhicule dans la liste pour une 430d f32 tu choisis lequel ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,
Ce tuto est très clair et me rassure énormément pour me lancer.
J'ai à peu près tout ce qu'il me faut, jusqu'aux toutes dernières lignes, où là je patauge complètement et doute beaucoup.
J'ai un peu chercher sur d'autres endroits mais sans trop de succès, ça ne répond pas trop à mes interrogations.
Voici les lignes qui me laisse perplexe :

"L'étape finale consiste à coder le module HU :

-Lancez E-Sys, puis cliquez sur Connect, et choisissez votre véhicule dans la liste.
- Cliquez sur "Read FA (VO)" puis sur "Activate FA (VO)
- Cliquez sur "Read SVT (VCM)"
- Faites un clic droit sur le HU de votre véhicule (ex : HU_NBT, HU_CIC, HU_ENTRY, etc...). On fait bien un clic droit sur l'ECU lui-même et pas le fichier CAFD.
- Sélectionnez "CODE" (et non pas "CODE FDL")
- Répétez tout ceci si vous avez une combox (l'ECU est CMB_MEDIA). "

J’espère que vous pourrez m'aider !!!

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,
Non c'est bon finalement j'ai reussi à tout faire !
J'ai fait la modif 6NH en 6NS.
Tout était ok et tout était vert dans les fenêtre c'est bon signe je pense ?
Par contre pour l'ECU il faut juste faire CMB_Media ou il faut les faire tous ?
Je n'ai fait que le ECU de la racine et après le CMB_MEDIA.
Lorsque j'ai terminé et remis ma voiture en route, aucun soucis.
Les nouveau menu était bien présent, en revanche je ne peux pas activer le "Bluetooth audio".
C'est à n'y rien comprendre !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Manu,
Je vais tenter d'être plus precis dans mes explications:
voilà la nouvelle ligne que je trouve quand j'ouvre mon menu CD/Multimedia "Bluetooth audio"
Super c'est pour elle que j'ai fait tout ça !!!


Lorsque j'appuie dessus apparait cette nouvelle fenêtre




Problème, si je clique il ne se passe rien la case ne se coche pas ????!!!!!

J'ai donc essayé plusieurs choses, déconnecter complètement mon téléphone et tout reconfigurer
Je suis tomber sur des nouvelles choses que je n'avais pas avant :





J'ai donc coché la nouvelle ligne audio bluetooth, afficher image et office.
Mais ça ne marche toujours pas !!!
Je ne peux toujours pas cocher la case "audio bluetooth" dans l'autre menu !

Autre chose, j'ai arrêter le bluetooth et essayé de connecter le téléphone via USB, puisque dans ce menu aussi de nouvelle lignes sont apparu



C'est dans CD/Multimédia - Source externe
Les 3 premières lignes n’existaient pas avant
Et là toujours rien il ne reconnait pas l'iphone même en mode USB (iphone 6)
J'avais à l'origine le bluetooth seulement pour le téléphone donc l'option 6NH !
Ma voiture est une F31 de Février 2014.

Alors voilà, je me pose maintenant plusieurs questions
Avais-je le matériel (hardware) nécessaire pour que mon option bluetooth étendu fonctionne (6NS) ?
Est-ce que tout ceci n'a pas un rapport avec mon modèle de smartphone (iphone 6) ?
Est-ce que maintenant BMW pourrait m'aider ?
Et la dernière, est-ce que toi ou quelqu'un pourrait m'aider ?
Je suppose que tu as dû faire la manip sur la tienne pour faire le tuto, as-tu rencontré ce genre de problèmes ?
Merci d'avance pour toutes vos réponses !

Partager ce message


Lien à poster
Partager sur d’autres sites
Je te conseille d'essayer avec un autre téléphone. Si cela ne fonctionne pas non plus, tu peux essayer de recoder ton fa avec l'option de base, puis de recommencer l'opération en vérifiant bien que tu n'as pas loupé d'étape.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

J'ai un souci assez rapidement,

j'arrive sur l'étape: "Sur le menu de gauche mettez-vous sur "Expert Mode" puis choisissez "Coding". Cliquez ensuite sur "Read "(1) puis cliquez sur "Edit"(2)."

Je fais read, tout s'affiche, mais je ne peux pas faire edit ... :-(

Si quelqu'un à une idée, je suis preneur !

Merci !

Guil

Partager ce message


Lien à poster
Partager sur d’autres sites
non, je passe bien par le laucher ...

En plus j'ai supprimer le raccourci de e-sys pour être sur de ne pas me tromper ...

Partager ce message


Lien à poster
Partager sur d’autres sites
Alors il faut tout désinstaller et recommencer l'installation en suivant bien le tuto.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonsoir
J ai lu cet excellent tuto sur les options de fa
Je voudrais savoir si c est appliqua le également pour changer la date de fabrication
J ai une f20 de 2012/10 je voudrais la passer en 2013/07
Afin d avoir de nouvelles modifs
Comme le logo m135 sur le black Channel
Faut il également après coder le Kombi?
Pour changer la date je l ai dans zeitkriterium=1012 faut faire un colis droit dessus?
Merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites
Aucune idée pour ma part. Si tu fais un clic droit tu dois avoir une liste de choix non ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour
J'ai un problème des le début à vrai dire lors de la connection avec le type de véhicule j'ai une F30 donc j'ai choisi f020 je clique sur connecte et la systématiquement j'ai le message suivant :
Connection Check failled
Gateway/ECUs are ont correctly connected or ont responding
However fonction usine the ODX-data cant be used [G188]

J'ai essayer de débrancher et rebranche plusieurs fois rien y fait ....
Quelqu'un aurais une idée ?
Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Peut-être un souci avec le câble. Est-ce que ton pc trouve bien le réseau (réseau non identifié) ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui il me marque bien réseaux non identifié !
Je pense aussi à un probleme de câble .... vu ce que j'ai comme message d'erreur

Partager ce message


Lien à poster
Partager sur d’autres sites

effectivement j'ai ouvert le coter odb du cable est un fils me paraissais desouder
du coup j'ai tout resouder et j'ai reussi a me connecter a la voiture ... mais evidement j'ai plus de batterie sur mon pc portable du coup je m'y met une fois le pc charger

merci de votre support en tout cas Wink

Partager ce message


Lien à poster
Partager sur d’autres sites

bon j'ai reussi a le mettre en 6NK
j'ai coder le HU_ENTRY et maintenant j'ai le connectdrive qui c'est afficher par contre plus du tout de bluetooth meme pour les appel vocale ... vous avez une idée ?
j'ai bmw live aussi ou il me dit quil faut activer le bluetooth mais je le trouve dans dans les svt ...
j'ai perdu aussi l'option efficientDynamique quand je passe en conduite eco Pro j'ai plus le detail de l'option sur l'ecran Mad

Partager ce message


Lien à poster
Partager sur d’autres sites
je suis repasser en 6NH mais pas moyen de faire CODE sur HU_ENTRY ...

mon bluetooth et la prise usb de accoudoir ne fonctionne plus et je ne trouve pas ou le reactiver ?

dans quel ECU dois je aller ?
est ce normale de ne pas avoir de fichier CAFD dans HU_ENTRY ?

merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites
Tout ceci est vraiment bizarre : le retour en arrière devrait fonctionner et effectivement tu devrais avoir un fichier CAFD dans HU_ENTRY.

Essaye cette manipulation :

Ouvrir e-sys
connect
read vehicle order
activate fa
Clic droit SVT -> read coding
Clic sur l'ECU lui même, PAS le AFD_****
Clic sur CODE

A faire sur chaque ECU modifié.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

120D de 2012 aussi, avec une combox et gps pro, j'ai fais le codage ce wk, j'ai modifié l'option 6NH en 6NK avec succes cheers .
Par contre je n'ai pas trouvé l'entré HU_ENTRY dans la liste ECU's a moins que ce soit HU_CIC dont vous parliez ?




Merci encore de nous mettre le pied a l’étrier.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour,

Je suis nouveau ici, et je viens de commander mon câble pour me lancer dans le codage de ma F31.
j'avoue que ce tuto tombe à pic, car c'est exactement la fonction que je souhaite rajouter à ma voiture.
j'ai parfaitement compris la 1ère étape qui consiste à re coder le FA en modifiant 6NH par 6NS, mais je suis comme un précèdent utilisateur du forum, pas sur d'avoir bien compris la fin :

Numa001 a écrit:
L'étape finale consiste à coder le module HU :

-Lancez E-Sys, puis cliquez sur Connect, et choisissez votre véhicule dans la liste.
- Cliquez sur "Read FA (VO)" puis sur "Activate FA (VO)
- Cliquez sur "Read SVT (VCM)"
- Faites un clic droit sur le HU de votre véhicule (ex : HU_NBT, HU_CIC, HU_ENTRY, etc...). On fait bien un clic droit sur l'ECU lui-même et pas le fichier CAFD.
- Sélectionnez "CODE" (et non pas "CODE FDL")
- Répétez tout ceci si vous avez une combox (l'ECU est CMB_MEDIA).



Est-il possible d'avoir un petit peu plus d'explication à propos de cette étape ?

Merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour,

après avoir potassé le sujet hier soir, il me manque encore quelques précision.
si j'ai beine compris, dites moi si je me trompe :

le ECU est le fichier qui regroupe tous les modules HU de mon véhicule.
donc après avoir modifier le FA, il faut faire clic droit sur tous les module HU de mon véhicule ou simplement sur les modules HU qui sont dans l'ECU CMB_MEDIA ?

Numa001 dans ton tuto plus précisément dans cette image ou tu dis de remplacer 6NH par 6NS :



on ne voit pas cette option 6NH ?
je devrais la voir moi dans la fenêtre des SALAPA-Element ?

je pose beaucoup de question avant de me lancer, mais j'aime pas y aller les yeux fermés.

merci de votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour serait-il possible d'avoir de l'aide?
Concernant la seconde partie est-ce que quelqu'un pourrait détailler plus précisément la marche a suivre en développant plus précisément .
Les explications sont probablement simple mais pour moi qui suis complètement novice cela devient plus difficile sans les photos qui illustrait très bien le début de l'opération.
Je vous remercie de votre aide car je souhaite coder une BMW serie M-sport que je viens d'acheter et qui ne possède pas cette option Bluetooth audio. Amicalement

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut numa, dis moi sur ma F30 je n'ai pas bmw assist, maintenant que mes soucis de connexion sont résolus j'aimerais coder le FA en 6NK (actuellement je suis en 6NS), pense tu que si je suis ton tuto cela fonctionnera ou faut il avoir la carte sim impérativement pour coder 6NK ? Mon objectif est d'avoir office .
Merci d'avance,

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

Petite question bête peut-être mais je la pose quand même lol!
les FA sont dans des boitier spécifique ou dans tous les boitier ??
Merci
@+

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour Numa

J'ai tout fait comme indiqué concernant l'installation de e-sys et son paramétrage si ce n'est que je n'ai pas eu à générer de clé token, e-sys s'est lancé tout seul

J'ai réussi à mettre le logo M performance ainsi que l'affichage digital de la vitesse

en revanche en ce qui concerne le passage du bluetooth 6NH à 6NK je n'ai pas la possibilité après avoir fait "read" de faire "edit" qui lui reste grisé.

En faisant load afin de voir ce qui se chargeait, j'ai constaté que contrairement à toi, dans C/DATA/FA esys ne chargeait pas le même fichier que toi, tu as un fichier F10.xml qui se charge là où dans ce répertoire FA j'ai un FA LIST SAMPLE et rien d'autre.

As-tu une solution s'il te plait ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Petit feed-back à mon tour. Impossible de faire marcher le streaming Bluetooth car je clique sur activer Bluetooth ça ne fait rien.... bon je vais creuser. Par contre j'ai désormais les pochettes d'albums !! Et ça c'est top. Le CIC à était long à la limite du bug quand j'ai cliqué USB mais désormais les pochettes d'albums sont affichés ! Au top !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,
Je relance le sujet, car je n'arrive pas à avoir le streaming audio.
Je vais essayer d'être bref mais claire.
Je dispose du bluetooth 6NH sur ma M135i (F20 de 2013) avec GPS business .
J'ai donc modifié mon FA afin de passer en 6NS.
Le menu a bien changé, avec office en plus et les menus pour le bluetooth, mais ce dernier est grisé et donc je ne peu plus connecter mon téléphone.
En effet en fouinant un peu, avec un GPS Business il faudrait l'option 6NL (Note: 6NS is used for NBT Head Unit. For cars with 6NH and ENTRY or CHAMP2 Head Units, use 6NK, or 6NL if car is equipped with BMW Assist).
Je rechange donc l'option et la passe en 6NL. Mais ça ne fonctionne toujours pas (même symptômes). J'essai donc le 6NK au cas ou, mais sans succès (même symptômes).
Je décide de remettre le 6NS pour voir si mon bluetooth fonctionne toujours et par chance tout est revenu comme avant. Donc toujours pas de streaming audio  Mad
Dans mes differents modules, je n'ai pas Combox qui apparait, mais uniquement HU_CHAMP2
Quelqu'un aurait une idée???

Partager ce message


Lien à poster
Partager sur d’autres sites
Fab_LR a écrit:
Bonjour,
Je relance le sujet, car je n'arrive pas à avoir le streaming audio.
Je vais essayer d'être bref mais claire.
Je dispose du bluetooth 6NH sur ma M135i (F20 de 2013) avec GPS business .
J'ai donc modifié mon FA afin de passer en 6NS.
Le menu a bien changé, avec office en plus et les menus pour le bluetooth, mais ce dernier est grisé et donc je ne peu plus connecter mon téléphone.
En effet en fouinant un peu, avec un GPS Business il faudrait l'option 6NL (Note: 6NS is used for NBT Head Unit. For cars with 6NH and ENTRY or CHAMP2 Head Units, use 6NK, or 6NL if car is equipped with BMW Assist).
Je rechange donc l'option et la passe en 6NL. Mais ça ne fonctionne toujours pas (même symptômes). J'essai donc le 6NK au cas ou, mais sans succès (même symptômes).
Je décide de remettre le 6NS pour voir si mon bluetooth fonctionne toujours et par chance tout est revenu comme avant. Donc toujours pas de streaming audio  Mad
Dans mes differents modules, je n'ai pas Combox qui apparait, mais uniquement HU_CHAMP2
Quelqu'un aurait une idée???


Salut !

Si tu n'as pas Combox, alors Streaming Audio Bluetooth impossible.

Pour preuve, j'ai solutionné mon problème en codant à nouveau mon COMBOX et la, ça fonctionne.

Je pense même que j'avais juste codé mon HU_CIC uniquement et que j'avais oublié de coder le COMBOX.

Donc en gros le HU_CIC était prêt à fonctionner mais comme le COMBOX n'était pas codé, ça ne pouvait pas marcher.

Juste un Hic, beaucoup de coupure, autant en USB quand Streaming... un son aigu et paf plus rien ! plus de bluetooth ou d'usb...

J'ai trouvé la parade en déconnectant soit la clé usb, soit en déconnectant le bluetooth. Mais si les 2 sont branchés, coupure assuré !

Mais bon, c'est toujours bien mieux que de rien avoir Smile

Partager ce message


Lien à poster
Partager sur d’autres sites
En effet, je confirme Max. Mon GPS apparaît sous le nom HU_CHAMPS 2 soit GPS business. Et je n’ai pas de combox dans l’arborescence. Donc pas de streaming audio. Au prix de la combox je ne vais pas investir dedans. En revanche je pense que je vais acheter le câble BMW qui associe l’USB et la prise Jack. Je vous donnerais la référence exacte et une photo quand je l’aurai reçu

Partager ce message


Lien à poster
Partager sur d’autres sites
Maxmpe3 a écrit:
Fab_LR a écrit:
Bonjour,
Je relance le sujet, car je n'arrive pas à avoir le streaming audio.
Je vais essayer d'être bref mais claire.
Je dispose du bluetooth 6NH sur ma M135i (F20 de 2013) avec GPS business .
J'ai donc modifié mon FA afin de passer en 6NS.
Le menu a bien changé, avec office en plus et les menus pour le bluetooth, mais ce dernier est grisé et donc je ne peu plus connecter mon téléphone.
En effet en fouinant un peu, avec un GPS Business il faudrait l'option 6NL (Note: 6NS is used for NBT Head Unit. For cars with 6NH and ENTRY or CHAMP2 Head Units, use 6NK, or 6NL if car is equipped with BMW Assist).
Je rechange donc l'option et la passe en 6NL. Mais ça ne fonctionne toujours pas (même symptômes). J'essai donc le 6NK au cas ou, mais sans succès (même symptômes).
Je décide de remettre le 6NS pour voir si mon bluetooth fonctionne toujours et par chance tout est revenu comme avant. Donc toujours pas de streaming audio  Mad
Dans mes differents modules, je n'ai pas Combox qui apparait, mais uniquement HU_CHAMP2
Quelqu'un aurait une idée???


Salut !

Si tu n'as pas Combox, alors Streaming Audio Bluetooth impossible.

Pour preuve, j'ai solutionné mon problème en codant à nouveau mon COMBOX et la, ça fonctionne.

Je pense même que j'avais juste codé mon HU_CIC uniquement et que j'avais oublié de coder le COMBOX.

Donc en gros le HU_CIC était prêt à fonctionner mais comme le COMBOX n'était pas codé, ça ne pouvait pas marcher.

Juste un Hic, beaucoup de coupure, autant en USB quand Streaming... un son aigu et paf plus rien ! plus de bluetooth ou d'usb...

J'ai trouvé la parade en déconnectant soit la clé usb, soit en déconnectant le bluetooth. Mais si les 2 sont branchés, coupure assuré !

Mais bon, c'est toujours bien mieux que de rien avoir Smile


Salut Max, je me tâte à acheter une combox télématique.
Elle est compatible avec l’idrive business mais je me tourne vers toi et tous ceux qui ont une combox pour savoir si ça vaut vraiment la peine.
Est-ce que le retour audio est de bonne qualité? Est-ce qu’il est meilleur ou égal à la prise auxiliaire?
Est-ce que l’iphone 6 est compatible avec le streaming et la prise USB?
Et est-ce que  le covert art fonctionne et quelles sont les autres options disponible avec la combox?.
Merci d’avance à tous ceux qui répondront.

PS: j’ai vu un boitier développé avec audiotech fisher qui se branche entre les haut parleurs et l’idrive et qui permet d’avoir un bon rendu audio mais moyennant la somme de 800€. Donc ça demande réflexion

Partager ce message


Lien à poster
Partager sur d’autres sites
Le son est vraiment très bon en Streaming Audio Bluetooth mais après franchement moi j’utilise majoritairement l’usb. Et non sur la mienne aucun retour des pochettes d’albums sur l’écran du CIC. Donc je trouve que tant que tu as l’usb, investir pour du Streaming n’est pas utile. Quand l’option est présente mais non codée comme dans ma f30 oui c’est rigolo de l’activer mais pour le reste. Seul point super du 6ns, c’est de récupérer une nouvelle présentation et les pochettes d’albums en usb

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour.
Je vais me lancer d ici ce we j avais juste besoin d une confirmation. Ma voiture a ete fabriquée en fevrier 2013 je ne peux pas envisager l option 6ns ? Pour l option 6nl comment puis je etre sur que je puisse y acceder et y a t il un risque a essayer meme si cel n est pas possible ?
D avance merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Salut ! Dis nous ce que tu as comme voiture et quel gps ? business (606) ? ou professionnel (609) ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Petit retour d experience, j ai eu quelques points un peu différents du tuto dans le déroulé mais j ai reussi à metrre l option 6nk tout marche nickel un grand merci à vous.
Petit truc étrange apres codage toutes mes mémorisations de radio avaient sautées...

Partager ce message


Lien à poster
Partager sur d’autres sites
Bonjour, j'ai effectué le tuto mais a partir de l'étape

Code:
L'étape finale consiste à coder le module HU :

-Lancez E-Sys, puis cliquez sur Connect, et choisissez votre véhicule dans la liste.
- Cliquez sur "Read FA (VO)" puis sur "Activate FA (VO)
- Cliquez sur "Read SVT (VCM)"
- Faites un clic droit sur le HU de votre véhicule (ex : HU_NBT, HU_CIC, HU_ENTRY, etc...). On fait bien un clic droit sur l'ECU lui-même et pas le fichier CAFD.
- Sélectionnez "CODE" (et non pas "CODE FDL")
- Répétez tout ceci si vous avez une combox (l'ECU est CMB_MEDIA).


Je ne trouve pas le READ FA et ACTIVATE, dans quel onglet se situe t-il ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Okayyyy ! Merci tu m’enleves Une épine du pied !
Et dernière sais tu quel code je dois utiliser pour une f30 avec gps pro de novembre 2012 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...

Information importante

En utilisant ce site, vous êtes d’accords avec nos Conditions d’utilisation. Nous avons placé des cookies sur votre appareil pour aider à améliorer ce site. Vous pouvez choisir d’ajuster vos paramètres de cookie, sinon nous supposerons que vous êtes d’accord pour continuer.