Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…
Soisson

Hommage aux subs décédés dans d'attroces souffrances

Messages recommandés

Voilà, je crée ce topic pour savoir si je suis maudit ! Aujourd'hui je vien de cramer mon second sub : c'était un Oxygène 250 W RMS (paix à son âme Sad )... Je l'ai acheté il y a deux mois suite au décès d'un autre sub (qui m'a fait 9 mois quand même lol ! alors qu'il était censé être d'une pietre qualité)...

Sachant que mon boomer était allimenté par un ampli de 180 W RMS ponté, c'est ballo quand même !

Et vous, quelles sont vos expériences dans ce domaine ? Histoire de savoir si je suis le seul à consommer autant d'amplis que la fusée ariane consomme de litres de carburant au décollage...

Partager ce message


Lien à poster
Partager sur d’autres sites
?????? c'est les subs ou les ampli que tu crame ?????

Au debut tu dit sub et a la fin tu par des ampli ??

Sinon moi le miens a plus de 10 an et je peut te dire que je le pousse asser fort et qu'il a encore une trés bonne qualiter de son (temoins a l'appuie !!!)

Partager ce message


Lien à poster
Partager sur d’autres sites
ce sont les subs que je crame. Je disais juste que c'est bizzare parceque j'ai cramé un sub de 250 W RMS alors qu'il est allimenté par un ampli de 180 W RMS...

Partager ce message


Lien à poster
Partager sur d’autres sites
Bah je l'ai acheté d'occasion à un bon pote à moi et le connaissant je pense pas qu'il ai fait le fou avec... Non, je pense plutôt que ce sont mes réglages de l'ampli qui sont pas bon...

Partager ce message


Lien à poster
Partager sur d’autres sites
j'ai deja cramer deux focal parcequ'ils etaient sous alimenter

Partager ce message


Lien à poster
Partager sur d’autres sites
j'en ai eut des subs surtout pour le spl et meme en leur envoyant 3 fois plus que ceux qu'ils peuvent ben j'en ai jamais cramé 1 pourtant !

Partager ce message


Lien à poster
Partager sur d’autres sites
mika-206 a écrit:
j'ai deja cramer deux focal parcequ'ils etaient sous alimenter


c'est bizar ça??je penser que ça serai plus l'inverse!!quelqu'un peu m'expliquer?j'ai un sub 300w rms mais je pense pas que mon ampli face plus!

Partager ce message


Lien à poster
Partager sur d’autres sites
même si il fait pas plus c'est pas grace mais je ne pense pas qu'il faut qu'il fasse beaucoup moins, sinon ton ampli sature, et ça fait des distorsion au niveau du sub et il en pette, lol
c'est ce qu'on m'a expliquer, donc je ne sais pas si c'est exact...

Partager ce message


Lien à poster
Partager sur d’autres sites
mika-206 a écrit:
même si il fait pas plus c'est pas grace mais je ne pense pas qu'il faut qu'il fasse beaucoup moins, sinon ton ampli sature, et ça fait des distorsion au niveau du sub et il en pette, lol
c'est ce qu'on m'a expliquer, donc je ne sais pas si c'est exact...


c est exact tu peux avoir 100w rms d'amplification pour 500w rms de rendement maxi pour le sub ben meme avec seulement 100 rms au cul du sub en cas de distortion sa peut peter

Partager ce message


Lien à poster
Partager sur d’autres sites
ouai mais quand même la mon ampli il fait 180 W RMS et mon sub il fesait 250W RMS il y a pas beaucoup de différence...

Bon ben de toute manière je dois toucher mon salaire d'ici lundi... Alors qui va être ma prochaine victime... Je penche sur un rockford (pas cher à leclerc auto)... Combien de temps va-til tenir ? Pronostics...

Partager ce message


Lien à poster
Partager sur d’autres sites
c'est combien d'heures un bon rodage selon toi ? Et mon ampli je le met a moitié du gain pendant le rodage ou encore moins ?

Partager ce message


Lien à poster
Partager sur d’autres sites
selon les sub c'est de 20 heures a 40 heures... le gain de l'ampli a moitier c'est tres suffisant

Partager ce message


Lien à poster
Partager sur d’autres sites
jamais rodé un seul sub ! et sa n'a jamais cassé

Partager ce message


Lien à poster
Partager sur d’autres sites
ibizman a écrit:
jamais rodé un seul sub ! et sa n'a jamais cassé


tu as bien de la chance moi je les ai rodé et ils ont cramé erf

Partager ce message


Lien à poster
Partager sur d’autres sites
Soisson a écrit:
ibizman a écrit:
jamais rodé un seul sub ! et sa n'a jamais cassé


tu as bien de la chance moi je les ai rodé et ils ont cramé erf


alors arrette de les roder !!!

mon pti subs d ecoute musicale de 100w rms je lui envoie 150 rms dans la gueule depuis le début il a jamais bronché !
aprés suffit juste de bien regler le systeme

Partager ce message


Lien à poster
Partager sur d’autres sites
ben... bien régler le système... l'essentiel c'est de se mettre en LPF non ? Le reste c'est plus une question de préférence (enfin jusqu'à présent c'est ce que je croyais)

Partager ce message


Lien à poster
Partager sur d’autres sites
ibizman a écrit:
jamais rodé un seul sub ! et sa n'a jamais cassé

pareil
aprés avoir essayé plusieurs marques je reste sur emphser pour la solidité

Partager ce message


Lien à poster
Partager sur d’autres sites
jujuclio a écrit:
ibizman a écrit:
jamais rodé un seul sub ! et sa n'a jamais cassé

pareil
aprés avoir essayé plusieurs marques je reste sur emphser pour la solidité


Oui ta raison juju pour la solidité, mais le reste....... pukerlol!

Partager ce message


Lien à poster
Partager sur d’autres sites
mika-206 a écrit:
qui est ce qui critique emphaser???? lol!lol!lol!


emphaser c est bourrin mais sa marche bien thumright

Partager ce message


Lien à poster
Partager sur d’autres sites
mika-206 a écrit:
qui est ce qui critique emphaser???? lol!lol!lol!


Moi copain caché mais tu sais pour qu'elle raison !! thumright

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens dailleurs Mika vu que je te tiens la , tu voudrai pas me vendre ton RF ??? lol!

j'en cherche un d'occaz desesperément snif

Ps: j'ai amplifier vite fais mes focal avant c'est de la tueries pour des 13 !!!!

Désoler pour le HS !!

Partager ce message


Lien à poster
Partager sur d’autres sites

desoler mais j'ai promis a un pote se lui garder pour ça voiture snifsnif

Partager ce message


Lien à poster
Partager sur d’autres sites
steph34 a écrit:
Tiens dailleurs Mika vu que je te tiens la , tu voudrai pas me vendre ton RF ??? lol!

j'en cherche un d'occaz desesperément snif

Ps: j'ai amplifier vite fais mes focal avant c'est de la tueries pour des 13 !!!!

Désoler pour le HS !!


www.caaudiovideo.com : forum de vente : y'a pas mal de truc sono qui se vende dont du RF j'ai vu recemment

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci ibizman, deja repondu sur mon topics de recherche !!

Dommage et pas grave mika, de toute facon je suis trés presser hihih

Partager ce message


Lien à poster
Partager sur d’autres sites
Ben voilà, j'ai cramé mon premier sub apres seulement 1 moi :/
Mais je me demande si il n'avait pas un defaut d'origine, il donnait pas ce qu'il aurait du théoriquement.

On va voir pour la garantie, mais je sais aps si ca va marcher.

Partager ce message


Lien à poster
Partager sur d’autres sites

ben appui sur la membrane si elle est collée ca veut dire que tu peux dire adieu à ta garantie Sad mais tu peux toujours essayer je suppose que ca doit dépendre de la marque de ton sub et de l'endroit ou tu l'as acheté

Partager ce message


Lien à poster
Partager sur d’autres sites

bon voila j'ai acheté un nouveau sub c'est un Magnat (sous sous marque de Davis audio) 300W RMS avec un caisson bass-reflex. Il envoie bien Smile... Jespère que ca va durer !

Partager ce message


Lien à poster
Partager sur d’autres sites
bah j'ai réglé en lpf comme d'hab et je vais le roder une vingtaine d'heures

Partager ce message


Lien à poster
Partager sur d’autres sites
ne pas mettre les bass trop fortes aussi sur le poste

Partager ce message


Lien à poster
Partager sur d’autres sites
ouai je sais je mes toujours les basses au minimum (-8)

Partager ce message


Lien à poster
Partager sur d’autres sites
Soisson a écrit:
ouai je sais je mes toujours les basses au minimum (-8)


Ca ca veut dire que tu doit souvent envoyer la purée alors !! lol!héhééééé

Partager ce message


Lien à poster
Partager sur d’autres sites
steph34 a écrit:
Soisson a écrit:
ouai je sais je mes toujours les basses au minimum (-8)


Ca ca veut dire que tu doit souvent envoyer la purée alors !! lol!héhééééé


Meme trop, a mon avis, y'a comme qui dirait une couille dans le potage....

youyouyou

Partager ce message


Lien à poster
Partager sur d’autres sites
pas non plus au minimum mais entre 0 et 2 c'est bon !
fréquence du sub a 80htz et ne pas trop monter le gain de l'ampli

Partager ce message


Lien à poster
Partager sur d’autres sites

bah je mes les basse à -8 pour éviter de saturer les enceinte avant (d'origine Sad ) et le gain pour l'instant il est à la moitié et d'ici un mois je le mettrais aux trois quart (sachant que je peux encore enclancher le superbass donc l'ampli ne sera pas du tout au max de sa puissance).

Pour ce qui est de la fréquence je ne savais pas que 80hz étaient conseillés.

Partager ce message


Lien à poster
Partager sur d’autres sites
je viens encore de mettre cher dans la gueule de mon sub lors de pressions SPL et il bronche pas lol

Partager ce message


Lien à poster
Partager sur d’autres sites
bah à mon avis un sub il pète à la longue c'est pas sur quelques minutes intensives qu'il va rendre l'âme

Partager ce message


Lien à poster
Partager sur d’autres sites
Soisson a écrit:
bah à mon avis un sub il pète à la longue c'est pas sur quelques minutes intensives qu'il va rendre l'âme


en spl il suffit d'une seconde pour peter un sub parfois

Partager ce message


Lien à poster
Partager sur d’autres sites
Soisson a écrit:
ben appui sur la membrane si elle est collée ca veut dire que tu peux dire adieu à ta garantie Sad mais tu peux toujours essayer je suppose que ca doit dépendre de la marque de ton sub et de l'endroit ou tu l'as acheté


Ben non la membrane bouge bien (mêm plus que de base il me semble)

Partager ce message


Lien à poster
Partager sur d’autres sites
de toute manière ca ne te coute rien de retourner au magasin ou tu l'as acheté avec ta facture et leur demander de le faire passer en garantie... Après tu verras bien ce qu'ils te répondront mais d'abord vérifie bien que c'est bien ton sub qui est cramé (teste le ur une autre install)

Partager ce message


Lien à poster
Partager sur d’autres sites
Soisson a écrit:
bah je mes les basse à -8 pour éviter de saturer les enceinte avant (d'origine Sad ) et le gain pour l'instant il est à la moitié et d'ici un mois je le mettrais aux trois quart (sachant que je peux encore enclancher le superbass donc l'ampli ne sera pas du tout au max de sa puissance).

Pour ce qui est de la fréquence je ne savais pas que 80hz étaient conseillés.


ho t'as pas séparé ton sub du reste? Tu vas tout peter (sauf ton sub), en plus, tu envoies des fréquences d'aigus dans le sub, c'est pas bon du tout....

Partager ce message


Lien à poster
Partager sur d’autres sites
mais non pas du tout lol !

Mes enceintes avant sont sur le poste et le sub est sur l'ampli donc si je met à -8 les bass sur le poste ca me permet de pousser au max sans saturation les enceintes avant (qui encaissent bien les aigus)

Partager ce message


Lien à poster
Partager sur d’autres sites
Attends, là je comprends pas tout. est-ce que tu as une sortie ampli spécifique pour ton sub ou pas? Si non, tu auras toujours des aigus a ton sub, meme si tu ne les entends pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
si le filtre de son ampli est sur lpf, son sub ne devrai pas laisser passer les aigus...

Partager ce message


Lien à poster
Partager sur d’autres sites
Il en laissera moins passer, mais il en laissera passser quand meme, le mieux est encore d'avoir une sortie spécifique "sub", ou alors de rajouter un filtre suplémentaire a la sortie du poste. le LPF (Low Pass Filter) n'est jamais a 100%

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...