Aller au contenu
Rechercher dans
  • Plus d’options…
Rechercher les résultats qui contiennent…
Rechercher les résultats dans…

Messages recommandés

il faut le brancher dans la suite du cable d'alimetation de l'ampli
la masse doit etre la plus courte possible

Partager ce message


Lien à poster
Partager sur d’autres sites
Une batterie de voiture aussi puissante qu'elle soit ne pourra pas répondre en puissance assez rapidement à la demande d'un ampli (de forte puissance) et plus particulièrement lors de basses.
C'est à ce moment qu'intervient le condensateur qui doit être relié au plus proche des éléments de la sono. Il va permettre de soulager les fortes solicitations au niveau de la batterie en linéarisant les pointes de tension. Il faudra le cabler avec soin pour ne pas transformer votre coffre en torche.
Pour plus de sécurité, demandez à votre revendeur une explication détaillée sur le branchement.
La section du cable d'alim. devra être importante, de l'ordre de 20mm² mini. Pour une puissance de 1000 watts il est conseillé d'utiliser une capa. de 1F, pour ma part je conseille d'utiliser au mini une capa. de 1F dans tous les cas inférieur à 1000 watts et si vous pouvez plus, ce n'est pas plus mal et votre batterie ne durera que plus longtemps.
Il existe deux sortes de condensateur, les condo simple, et ceux munis d'une partie électronique. Pour les condo simple il vous faudra les charger au préalable avant de les brancher et les décharger en cas de démontage grâce à la petite résistance fournit avec le condo.
Pour ce qui est des condo avec un module électronique, si ce module n'est pas qu'un simple affichage de la tension, vous n'aurez pas à vous soucier de la charge et décharge du condo lors de sa manipulation.
Pour le branchement, il vous suffit juste de placer le condensateur au plus près de votre (vos) ampli(s) connecté par sa borne + au positif batterie et sa borne - au négatif de votre installation.
Un condensateur branché à plus de 30 cm de votre ampli de basse n'aura pratiquement pas d'effet.

NB: Il est conseillé que la borne négative prise sur la carrosserie soit la même pour toute votre installation.

Partager ce message


Lien à poster
Partager sur d’autres sites
voila le shema est nickel surtout si tu veut brancher tes 2 amplis

si tu veut en brancher un seul tu peut intervertir les capa et l'ampli sur le shema

Partager ce message


Lien à poster
Partager sur d’autres sites
Alors il faut que ton même fils d'alimentation qui va à ton amplis, aille aussi sur ton capa... tu fais un branchement en dérivation ce que tu as pu apprendre en 5ème (je crois). Ou sinon, tu viens me voir et je te le branche...

Partager ce message


Lien à poster
Partager sur d’autres sites
Stéph@nie a écrit:
ok donc je susi obligé davoir un boitier de derivation?

lol la 5eme c'est loin , et surtout la physique chimie j'etais nulle :p lol Smile merci
Oui tu doit en mettre un... et je te conseil de mettre un fusible entre ta dérivation et ton capa, pour protégé ton cap du courant qu'il reçoi et pour protéger ton amplis du courant qu'il reçoi de la part du capa...

Partager ce message


Lien à poster
Partager sur d’autres sites
je suis pas pour le fusible juste avant la capa sa fait perdre un peut et de plus si la capa et digital il y a une protection automatique.

sinon tu peut faire batterie, capa, ampli en ligne vu que tu n'en met qu'un.
Par contre il faut des cosses adapté a la capa.

Partager ce message


Lien à poster
Partager sur d’autres sites

voila un superbe schema de moi même

je suis un pro lol

Partager ce message


Lien à poster
Partager sur d’autres sites
Ah... en plus gros ça serai mieux, mais sinon, pourquoi le refaire Confused: le miens est pourri Confused:

Partager ce message


Lien à poster
Partager sur d’autres sites
Tiger Boulx a écrit:
Ah... en plus gros ça serai mieux, mais sinon, pourquoi le refaire Confused: le miens est pourri Confused:


j'ai deja suprimé le shema il est quand même visible


sinon ton schema est top
mais le mien est un peut différent au niveau ampli capa et vu qu'elle ne branche qu'un seul ampli et qu'elle galère je me suis permis

Partager ce message


Lien à poster
Partager sur d’autres sites
jujuclio a écrit:
Tiger Boulx a écrit:
Ah... en plus gros ça serai mieux, mais sinon, pourquoi le refaire Confused: le miens est pourri Confused:


j'ai deja suprimé le shema il est quand même visible


sinon ton schema est top
mais le mien est un peut différent au niveau ampli capa et vu qu'elle ne branche qu'un seul ampli et qu'elle galère je me suis permis
T'inquiète pas de souci, je disais ça sous le ton de l'humour. Et puis faut mieux plusieurs schéma, car chaqun aura sa petite touche personnel qui aidera notre amie au final...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai un probleme avec ma capa, je ne sais plus quoi faire!!

J'ai tout branché comme indiqué, les 2 + et 2 - entre la batterie et l'ampli, et rien de s'allume (c'est un condo digital qui est censé s'allumer)
L'ampli ne s'allume pas non-plus.. J'ai du oublier quelque chose, ou je ne sais passs.... Aidez moi svp !

Je vous fais un petit shema de l'installation quand meme, peu etre que j'ai fais une bourde, et c'est mieux pour visualiser

Partager ce message


Lien à poster
Partager sur d’autres sites
suis pas expert en son ni en condo
mais je crois que le condo est la pour aider donc je mettrai plutot apres ... de la batterie a l'ampli puis au condo
enfin attend des avis de pros ... sinon en branchant que ton ampli direct il s'allume ?
et rien que le condo t'a qqch ? c bizard que t rien

Partager ce message


Lien à poster
Partager sur d’autres sites
Bon essai comme ça, et si tu n'y arrive pas, viens me voir ça sera mieux...

Partager ce message


Lien à poster
Partager sur d’autres sites
c ce qu'elle a fait a part qu'elle a relier le conso direct a la masse plutot que de la retirer au - de la batterie ce qui revien strictement au meme normalement

Partager ce message


Lien à poster
Partager sur d’autres sites
Je crois que c'est les masses
ne ramene pas le - de l'ampli au condo fait le partir vers la caisse directement.
Sinon tu a combien de volt a ta batterie?? parceque si il y a - de 12 V il s'arrette et si l'alternateur ne suis pas (usure) il ne s'allumera pas.

Partager ce message


Lien à poster
Partager sur d’autres sites
bluedevil a écrit:
c ce qu'elle a fait a part qu'elle a relier le conso direct a la masse plutot que de la retirer au - de la batterie ce qui revien strictement au meme normalement
Oui oui, mais on c'est tous compris...

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est bon Probleme reglé , tous mes branchements etaient niquel, le hics c'est les cables rca de lampli qui ont pris un coup de vieux d'un coup je pense, car le contact se fait tres mal, et il ya des faux contacts qui se font a partir des rca sur l'ampli, je vais changer ces cables et prendre du plus caustaud, mais sinon le condo marche niquel Smile merci a tous

Partager ce message


Lien à poster
Partager sur d’autres sites

×
×
  • Créer...